Big Linux 4 Beta 2 disponível para download!

Período que os dinossauros habitavam a terra.

Moderador: Moderadores

Avatar do usuário
klaos
EXTREME BIG
Mensagens: 795
Registrado em: 13 Mar 2006, 01:21
Localização: Curitiba Paraná

Mensagem por klaos » 19 Ago 2007, 02:24

Tenta usar esse pacote do emuador...

http://www.biglinux.com.br/klaos/generator-gtk.deb

Dada Costa
BIGzinho
Mensagens: 6
Registrado em: 28 Jul 2007, 22:20

Mensagem por Dada Costa » 19 Ago 2007, 12:12

bom dia klaos , prazer participar deste forum , o emulador do Mega-Driver ele nao roda desde o live-cd BL4-B2 , quando instalei verifiquei o mesmo pró, instalei o que vc citou , infelizmente sem exito. o resto está ótimo

Avatar do usuário
klaos
EXTREME BIG
Mensagens: 795
Registrado em: 13 Mar 2006, 01:21
Localização: Curitiba Paraná

Mensagem por klaos » 19 Ago 2007, 13:08

o que acontece se usar o komando generator-gtk no konsole poste aqui qual messagem aparece para que ver qual é o erro para que possa ser corrigido na próxima versão....

Binho_10
Mini BIG
Mensagens: 1
Registrado em: 19 Ago 2007, 13:48

BG4 Beta 2

Mensagem por Binho_10 » 19 Ago 2007, 14:04

ola comunidade Big Linux..
Bom...em primeiro lugar quero parabenizar os desenvolvedores do Big Linux, pois eu sempre fui usuário desta distro e esta versao 4 esta simplesmente show..
Bom...eu baixei o beta 2 e vi alguns bugs, alguns já mencionados outros nao..

O Wizard das configurações iniciais (instalar impressora, fontes, codecs etc), não é possivel instalar nada pois ele alega que o pc nao esta conectado. eu consegui instalar minha impressora manualemente

O painel Synaptic nao atualiza e nem entra.

Não é possivel acessar os arquivos como root.

O Gparted e os outros graficos de particionadores tambem nao carrega.

O Firefox está com problema de configuração de lay out em algumas paginas.

hailton.santos
Semi-BIG
Mensagens: 12
Registrado em: 24 Jul 2007, 11:55

beta2

Mensagem por hailton.santos » 19 Ago 2007, 16:08

baixei gravei e nao consegui instalar
1. demora uma eternidade pra reconhecer hardware
2. dah todas as msg ok
3. mas depois da a msg para fazer o login e digitar menushell

obs. estou baixando novamente pra testar outra copia.

Avatar do usuário
clayzanfolin
Usuário BIG
Mensagens: 18
Registrado em: 17 Ago 2007, 02:05
Localização: São Paulo

Mensagem por clayzanfolin » 19 Ago 2007, 17:26

Olá!
BIGBRUNO já saiu a versão final frostwire 4.13.2 e esta em português.
Até!

big-legal
BIG
Mensagens: 34
Registrado em: 17 Ago 2007, 20:51
Localização: NATAL - RN

Mensagem por big-legal » 19 Ago 2007, 19:19

o disket so monta com permissao de leitura pelo konqueror, ja o root monta com permissao de leitura e escrita. no icone da area de trabalho "COMPUTADOR" aparecem os discos locais montados e o cdrom so nao aparece o disket mesmo que ele esteja montado por qualquer usuario.
Editado pela última vez por big-legal em 20 Ago 2007, 00:35, em um total de 1 vez.

Dada Costa
BIGzinho
Mensagens: 6
Registrado em: 28 Jul 2007, 22:20

Mensagem por Dada Costa » 19 Ago 2007, 19:54

boa noite Klaos , digitei nos dois terminais eis a msg de retorno
$ bash: generator-gtk: comando nao encotrado
# bash: generator-gtk: comando nao encotrado
vale lembrar que no BL4B1 ele esta funcionando
pra mim nao é primordial que ele funcione , pois sei que muita gente gosta de usa , estou testando o sistema pra colaborar com o desenvolvimento, abraços

big-legal
BIG
Mensagens: 34
Registrado em: 17 Ago 2007, 20:51
Localização: NATAL - RN

Mensagem por big-legal » 20 Ago 2007, 02:09

lembram-se do xhost + ? pois eh fiz duas instalacoes uma atraz da outra e sempre que atualizava pelo apt-get ou synaptic alguns programas nao funcionavam mais, ai ele entrava em sena xhost + so que eu usava sistema de arquivos reiserfs, decidi fazer uma terceira instalacao so que agora em EXT3 como sugerido no instalador do big, ja fiz duas atualizacoes pelo synaptic e ate agora tudo esta funcionando como no primeiro boot ele nao voltou mais ( xhost + ) vou continuar atualizando e instalando novos programas. portanto se alguem estava passando pelo mesmo problema com o reiserfs tente migrar para o EXT3, e veja o resultado e poste aqui no forum.

novo mundo
Mini BIG
Mensagens: 1
Registrado em: 20 Ago 2007, 08:19
Localização: porto

Mensagem por novo mundo » 20 Ago 2007, 08:23

como saiu o big linux 4 beta 2 agora só falta chegar a versão final

Avatar do usuário
samuelbh
Big Moderador!
Mensagens: 1478
Registrado em: 14 Nov 2006, 11:49
Localização: Belo Horizonte
Contato:

Mensagem por samuelbh » 20 Ago 2007, 11:46

Instalei e tudo está rodando bem, exceto pelo problema do xhost + (que já coloquei o comando para iniciar no boot) e o fato de vários programas fecharem sozinhos, principalmente o aMSN e o Pidgin.

Avatar do usuário
klaos
EXTREME BIG
Mensagens: 795
Registrado em: 13 Mar 2006, 01:21
Localização: Curitiba Paraná

Mensagem por klaos » 20 Ago 2007, 12:21

Colega para saber qual erro esta dando carregue os programas pelo konsole assim caso ele feche dará uma messagen de erro pelo Console

Avatar do usuário
semanet
Big Moderador!
Mensagens: 754
Registrado em: 03 Abr 2007, 19:09
Localização: Vitoria - ES

Mensagem por semanet » 20 Ago 2007, 12:23

Samuelbh, acho que esse problema do aMSN é antigo. Sobre o Pidgin não sei o que pode ser.
Aqui continua aqueles velhos problemas de permissões, desde o 1º beta. Se criar usuários, para eles não funfa nem webcam e nem placa de captura. Aquela opnião sobre o EXT3 do colega Big-Legal faz sentido...eu nunca experimentei, porque uso o REISERFS devido a backup de dados quando preciso reinstalar o sistema. Gosto de fazer sempre a instalação limpa para testar.
Big_Legal, eu vou experimentar e depois posto aki.
Bruno, o trabalho com os temas foi demais. Foi o Versuri? Parabéns... :lol:
Editado pela última vez por semanet em 20 Ago 2007, 12:23, em um total de 1 vez.

Avatar do usuário
samuelbh
Big Moderador!
Mensagens: 1478
Registrado em: 14 Nov 2006, 11:49
Localização: Belo Horizonte
Contato:

Mensagem por samuelbh » 20 Ago 2007, 12:23

Beleza, farei isso depois. Se bem que não uso programas de mensagem instantânea em casa, so abri pra testar.

Avatar do usuário
semanet
Big Moderador!
Mensagens: 754
Registrado em: 03 Abr 2007, 19:09
Localização: Vitoria - ES

Mensagem por semanet » 20 Ago 2007, 12:29

Eita...perdoe Luminare...os temas foram seus, dei uma mancada ao perguntar ao Bruno.
Parabéns amigo! :oops: :oops: :oops: :oops:

Trancado

Voltar para “Tópicos pré históricos”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 13 visitantes