Lançado o BigLinux5 Alpha3

Idéias, metas e previsões para o Big Linux 5.0.

Moderador: Moderadores

Avatar do usuário
ric4rdo
Big Moderador!
Mensagens: 1334
Registrado em: 28 Set 2008, 18:25
Localização: João Pessoa - PB
Contato:

Mensagem por ric4rdo » 28 Out 2009, 08:50

LordDan, nunca ouvi falar que essa versão do Nero 4Linux seja free. Por isso creio que não.
Eu prefiro o Brasero ou até mesmo o K3B.

Abraços

Avatar do usuário
Elemar
BIGGER
Mensagens: 157
Registrado em: 27 Ago 2007, 23:33
Localização: Mercedes, Paraná, Brasil

Mensagem por Elemar » 28 Out 2009, 08:56

ric4rdo,

Desculpa se fui um pouco aspero nas palavras; é que to meio vacinado ainda do topico do Alpha dois... :( :( :(
Confesso que também não ia gostar muito se alguem chegar aqui dizendo pra colocar na ISO. o Amarok, K3B, o Dolphin e os K & Cia... Eu pessoalmente prefiro o Gnome e só tem tres programas que gosto do KDE, o Amarok, K3B e Kdenlive, eu não tenho nada contra usar programas do KDE no Gnome ou vice e versa, só sei que o Big com Gnome tem de seguir a perfeição como diz o lema dele...
Sobre críticas sem fundamento e sem estudo. Me referia ao outro topico que o pessoal estava falando mal dos programas sem ao menos ponhar pontos positivos e negativos...
Mas vamos em frente com os testes e descobertas... :D :D :D

Abraços.... :) :) :)

Avatar do usuário
ric4rdo
Big Moderador!
Mensagens: 1334
Registrado em: 28 Set 2008, 18:25
Localização: João Pessoa - PB
Contato:

Mensagem por ric4rdo » 28 Out 2009, 09:29

Elemar, tudo tranquilo amigo, Concordo contigo quando diz que "eu não tenho nada contra usar programas do KDE no Gnome ou vice e versa, só sei que o Big com Gnome tem de seguir a perfeição como diz o lema dele..." O problema nao seria isso e sim colocar esse programas no .iso do sistema. Imagina pegarmos o Ubuntu que sai amanha e nele encontrarmos o KTorrente, Kmess, KBitorrent, K3B e tal... não dá! Ainda bem que usamos software livre e podemos utilizar o que quisermos e quando quisermos.

Bola pra frente e vamos virar o Big Gnome ao avesso!!!!!!! 8)

wuy
CENTENÁRIO BIG!
Mensagens: 105
Registrado em: 14 Mar 2009, 14:29
Localização: São Paulo

Mensagem por wuy » 28 Out 2009, 10:22


Avatar do usuário
34129xt
MESTRE BIG
Mensagens: 2705
Registrado em: 14 Out 2008, 20:19

Mensagem por 34129xt » 28 Out 2009, 11:20

Passei aqui com o pouco tempo que tive só pra dizer que ainda estou vivo! :)

Aliás, me ofendi quando disseram que eu deveria ter voltado pro sistema da Microsoft...


De qualquer forma, vou deixar o PC ligado baixando o novo Big e, acho que no fim de semana, eu testo e volto aqui pra falar minhas impressões!

Avatar do usuário
LordDan
Big Moderador!
Mensagens: 945
Registrado em: 01 Nov 2005, 10:47
Localização: Petrolina - PE - Brasil

Mensagem por LordDan » 28 Out 2009, 13:08

Grande wuy ! Você é o cara!
Resolvi o caso do Scanner. Vou relatar aqui para ajudar algum outro usuário que esteja com o mesmo problema.

1 - Ligue o Scanner
2 - Abra o terminal, dê o comando $lsusb
3 - No meu caso surgiu isso aqui:
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 04b8:0841 Seiko Epson Corp.
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
4 - Localizei meu scanner na Bus 003 Device 002
5 - Rodar o comando $sudo nautilus (se estiver usando o Big 5 alpha 3)
6 - Ir para a pasta: /dev/bus/usb
7 - As subpastas do diretório acima indicam os "bus", então fui na pasta 003
8 - Os arquivos presentes nas subpastas do bus, são os "devices", localizei o arquivo 002, que é o meu device scanner.
9 - Cliquei com botão direito do mouse e abri suas Propriedades , fui na guia "Permissões"; lá, onde tem "Outros", mudar de "apenas leitura" para "leitura e escrita". Feche o Nautilus e o terminal.
10 - Testar o scanner rodando o xsane normalmente.

Esse é um caminho para resolver, mas isso poderia ser resolvido por linha de comando, onde no meu caso seria assim:
$sudo chmod a+w /dev/bus/usb/003/002.
(Isso substitui os passos de 5 a 9). Eu utilizei o Nautilus para facilitar a exploração desses arquivos.
Será que teria como implementar uma resolução mais fácil para quem está iniciando em Linux?

Ric4rdo, também prefiro o K3b e o Brasero! Mas só consegui fazer o Playstation 2 dar boot em DVD de dados com o Nero do Ruindow$, usando o modo UDF/ISO. Ainda não consegui isso no K3b ou Brasero.
{ Eita, tem um tópico trancado sobre o assunto do scanner Epson TX105 e eu gostaria de acrescentar essa resolução lá; depois veremos isso. }

Elemar, sou fã também do K9copy para KDE.... Tem substituto a altura no Gnome? O Thoggen quabra o galho?

O BIGBRUNO resolveu o caso das fontes diminuídas nos pop-ups do Gnome. (mudando o tamanho das fontes que estavam 9,5 para 9 ou 10). A luta continua para resolver o volume do pulseaudio... :x
Usem Linux! O esforço para aprender compensa ao ver os benefícios.

Valter D.
Ajudante BIG
Mensagens: 20
Registrado em: 20 Abr 2008, 10:47

Mensagem por Valter D. » 28 Out 2009, 15:08

Caro LordDan, a multifuncional cx3700 escaneou sem problemas, a partir do live BLa5, uma conta de energia elétrica.

Avatar do usuário
LordDan
Big Moderador!
Mensagens: 945
Registrado em: 01 Nov 2005, 10:47
Localização: Petrolina - PE - Brasil

Mensagem por LordDan » 28 Out 2009, 15:15

:cry: Pessoal, ignorem a solução sobre o scanner... Essas alterações se perdem quando o sistema é reiniciado. Mesmo assim agradeço ao wuy pela colaboração.

Existe outro meio de um usuário comum ter acesso ao scanner e garantir que na próxima inicialização isso ocorra, sempre: é fazer com que o usuário se torne membro do grupo "root".
Isso é feito fazendo #sudo users-admin (ou indo pelo utilitário do Big "Usuários e grupos" > guia -avançado-.
Estando aberto o users-admin, clicar em "Gerenciar grupos", selecionar o grupo "root" e entrar nas suas propriedades, lá você inclui o usuário para ser membro do grupo.
Isso resolve o problema do scanner mesmo depois de reiniciado o sistema.

Porém, pergunto aos mestres: um usuário fazendo parte do grupo "root" pode trazer um prejuízo em segurança para o sistema?
Pois o linux trabalha assim com as permissões, não é? Dono - Grupo - Outros. Por padrão, as coisas no sistema tendem a ser bloqueadas para -outros-, resolvi fazer isso me incluindo no grupo do -Dono-, que é o "root"...
Usem Linux! O esforço para aprender compensa ao ver os benefícios.

Avatar do usuário
BIGBRUNO
BIG ADMINISTRADOR!
Mensagens: 4731
Registrado em: 24 Jun 2004, 04:20
Localização: DF/Brasil
Contato:

Mensagem por BIGBRUNO » 28 Out 2009, 15:27

LordDan, O mais provável é que a correção correta seja alguma configuração no PolicyKit ou no Udev, a inclusão no grupo root acredito ser um tanto perigosa para utilizar como padrão.

Avatar do usuário
semanet
Big Moderador!
Mensagens: 754
Registrado em: 03 Abr 2007, 19:09
Localização: Vitoria - ES

Mensagem por semanet » 28 Out 2009, 15:31

34129xt escreveu:Passei aqui com o pouco tempo que tive só pra dizer que ainda estou vivo! :)

Aliás, me ofendi quando disseram que eu deveria ter voltado pro sistema da Microsoft...


De qualquer forma, vou deixar o PC ligado baixando o novo Big e, acho que no fim de semana, eu testo e volto aqui pra falar minhas impressões!

"O bom filho à casa torna"...hehehe
É só um sumir uns dias e a turma "baixa o sarrafo", né 34129xt? Em todo caso o BIG está ótimo. A gente vai aparando as arestas devagar. Até eu que não manjava de Gnome já estou mudando os temas...imagina só...
BIG 5 user...100%.
Agora são 13 anos livre do "janelas"

Avatar do usuário
semanet
Big Moderador!
Mensagens: 754
Registrado em: 03 Abr 2007, 19:09
Localização: Vitoria - ES

Mensagem por semanet » 28 Out 2009, 15:50

LordDan escreveu::cry: Pessoal, ignorem a solução sobre o scanner... Essas alterações se perdem quando o sistema é reiniciado. Mesmo assim agradeço ao wuy pela colaboração.

Eu gostaria de saber porque é que uns tem problemas dessa natureza com dispositivos e outros não. Lembro-me de que eu e o Jorgebadad certa vez fizemos um levantamento meio genérico sobre alguns hardwares e em testes eu vi mother boards com mesmo chipset, mas fabricantes e layouts diferenciados funcionarem bem com o BIG ou não. Os controladores de USB, sejam dedicados com circuitos separados ou na South Bridge, podem dar respostas diferenciadas no SO.
Estive no link indicado (com a possível correção do problema) e ví gente lá até com HP reclamando do mesmo problema que você LordDan. Isso reforça também a minha tese, creio eu. Entretanto sigo a linha de raciocínio do BIGBRUNO, ou é esse novo sistema de permissões ou pode ser o próprio UDEV também.
Experimente também mudar de conector USB LordDan e verificar novamente o # lsusb. Verifique na BIOS do bicho se ele está configurado a saída USB 2.0.
BIG 5 user...100%.
Agora são 13 anos livre do "janelas"

Avatar do usuário
LordDan
Big Moderador!
Mensagens: 945
Registrado em: 01 Nov 2005, 10:47
Localização: Petrolina - PE - Brasil

Mensagem por LordDan » 28 Out 2009, 16:03

BIGBRUNO escreveu:LordDan, O mais provável é que a correção correta seja alguma configuração no PolicyKit ou no Udev, a inclusão no grupo root acredito ser um tanto perigosa para utilizar como padrão.
É isso o que eu temia. A permissão para o usuário tem que ser regrada e não ampla, como eu eu testei incluindo o usuário no grupo de "root"
Realmente o PolicyKit resolvia bem isso no Ubuntu Jaunty; pois oferecia várias opções para permissões. Mas agora no Karmic parace ter mudado pra pior...
Bom, é mais seguro rodar um xsane com sudo que fazer com que o usuário faça parte do grupo root, não é?

Verificarei isso semanet,. Veja a saída USB de meu PC:
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 04b8:0841 Seiko Epson Corp.
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0aec:3260 Neodio Technologies Corp. 7-in-1 Card Reader
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Não é estranho só existir uma linha falando de USB 2? Em todo caso poderei sair testando casa entrada dessas... quem sabe? Postarei o resultado posteriormente.
Mas tudo indica que a tese do BIGBRUNO esteja correta, afinal esta multifuncional funciona bem no Ubuntu 9.04, estando ela conectada no mesmo lugar de sempre.
Linux é igual a mulher bonita e difícil! :-)

Elemar, o Thoggen é apenas um ripador e dos fracos. Nesse segmento o OGMrip é melhor. Existe um substituto do k9copy para Gnome?
Usem Linux! O esforço para aprender compensa ao ver os benefícios.

valdirduarte
EXTREME BIG
Mensagens: 747
Registrado em: 22 Set 2008, 19:17
Localização: Francisco Beltrão - PR

Mensagem por valdirduarte » 28 Out 2009, 16:16

Big 5 a3 - erro

o md5 foi checado na imagem e está ok.
Contudo, ao instalar, quando inicia a primeira vez, dá o seguinte:

O painel encontrou um problema ao carregar
"OAFIID:GNOME_FastUserSwitchApplet".

E a interface carregada é do ubuntu, sem qualquer personalização do big como é exibida no live-cd

Avatar do usuário
BIGBRUNO
BIG ADMINISTRADOR!
Mensagens: 4731
Registrado em: 24 Jun 2004, 04:20
Localização: DF/Brasil
Contato:

Mensagem por BIGBRUNO » 28 Out 2009, 16:18

valdirduarte, Pode informar qual o procedimento feito na hora de selecionar as partições?

Utilizou home separada?

Pois ainda não consegui reproduzir o problema no meu pc.

Avatar do usuário
krofke
BIG
Mensagens: 32
Registrado em: 22 Set 2009, 17:36
Localização: Laranja da Terra ES

Mensagem por krofke » 28 Out 2009, 16:42

O big esta ficando bom!
mas eu não consegui ativar minha placa de rede wireless broadcom o que no alpha2 foi altomatico, e não estou conseguindo acessar partições ntfs, e so consigo iniciar o x dando o comando startx, e não estou conseguido desligar o meu notebook normalmente, na caixa de dialogo os icone desligar e reiniciar não funcionam.
se alguem tiver uma solução ja agradeço.
Editado pela última vez por krofke em 28 Out 2009, 16:55, em um total de 1 vez.

Trancado

Voltar para “Big Linux 5.0”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes