Lançado o BigLinux5 Alpha3

Idéias, metas e previsões para o Big Linux 5.0.

Moderador: Moderadores

ocult
Contribuidor BIG
Mensagens: 27
Registrado em: 04 Mai 2006, 02:41

inicializacao big 5 gnome

Mensagem por ocult » 22 Out 2009, 22:18

tenho driver nvidia

ja na inicializacao cai em terminal pos boot do livecd

soh consigo entrar com o startx

pos entrar no gnome, ele fica um tempo com tudo carregado, mas com a resolucao em 640 creio... e de repente parece q ele carrega vesa.. e fica maior ainda tudo.. e nao consigo nem executar o nm-applet

alguem ta tendo isso ? hehehe

Avatar do usuário
andre.also7
Big Moderador!
Mensagens: 2630
Registrado em: 23 Mai 2008, 15:03
Localização: São Paulo, Interlagos - Brasil
Contato:

Mensagem por andre.also7 » 22 Out 2009, 22:40

ocult, isto ocorre no boot pelo CD mesmo ou depois de instalado!?

ocult
Contribuidor BIG
Mensagens: 27
Registrado em: 04 Mai 2006, 02:41

Mensagem por ocult » 22 Out 2009, 23:12

boot pelo cd..

fui informado que devo apenas esperar, q subira o driver da nvidia pra iniciar...

vou tentar

ocult
Contribuidor BIG
Mensagens: 27
Registrado em: 04 Mai 2006, 02:41

era soh esperar

Mensagem por ocult » 22 Out 2009, 23:47

era soh esperar mesmo... caiu na tty nao fiz nada, demorou mas entrou...

tirando o msn fechando sozinho.. o bug agora eh no horario q fica mundado soziinho aki e a te no windows qd entro..

hehehe. pode ser algo com hora na bios q ainda nao verifiquei

Avatar do usuário
niquelnausea
SUPER BIG!
Mensagens: 62
Registrado em: 28 Mai 2009, 16:31
Localização: PR

Mensagem por niquelnausea » 23 Out 2009, 01:08

Pra quem já testou, com o Gnome ficou mais leve em relação ao KDE?

tadeufladner
MUITO BIG
Mensagens: 222
Registrado em: 20 Ago 2006, 12:02
Localização: Fortaleza - CE

Mensagem por tadeufladner » 23 Out 2009, 01:33

niquelnausea escreveu:Pra quem já testou, com o Gnome ficou mais leve em relação ao KDE?
bem mais leve pelo que eu vi, aqui efeitos 3d no maximo e o note se comportando super bem coisa que n aconteceu no alpha2

caramba acabei de instalar muito rapido o sistema, muito bom mesmo
vou aqui testando o bixo.

edit
em tempo aqui comigo o amsn não está conectando. (corrigido burrice minha mesmo)
e continuando os testes

Avatar do usuário
BIGBRUNO
BIG ADMINISTRADOR!
Mensagens: 4731
Registrado em: 24 Jun 2004, 04:20
Localização: DF/Brasil
Contato:

Mensagem por BIGBRUNO » 23 Out 2009, 04:00

Liberada atualização para o pacote bigamsn, pois o amsn estava fechando constantemente.

Avatar do usuário
Rsrocha
COMPANHEIRO BIG
Mensagens: 304
Registrado em: 13 Mai 2009, 03:39
Localização: Júlio de Castilhos,RS -Brasil

Mensagem por Rsrocha » 23 Out 2009, 11:26

Caros amigos, foi preciso baixar o driver 173 da Nvidia para substituir o padrão que veio que se não me engano era o 96, mas uma boa novidade foi o "Adicionar Remover Programas" que é uma mão na roda.
Continuo na luta com o xorg.conf (Copiei o do Ubuntu - Melhorou mas ainda não está 100%) com mais alguns ajustes e creio que vai ficar bom.
Mais uma captura de tela, desta com o Cairo-Dock que como citei com o Adicionar/Remover Programas ficou facílimo.

Imagem

Avatar do usuário
lunimare
EXTREME BIG
Mensagens: 712
Registrado em: 24 Nov 2004, 15:28
Localização: Santos - SP

Mensagem por lunimare » 23 Out 2009, 12:10

Rsrocha escreveu:Caros amigos, após reiniciar o computador os ajustes voltaram à configuração do LiveCD com tela 800x600. O comando X -configure não funciona, e o sistema não salva as configurações da placa de vídeo através do Nvidia server settings.
O comando: sudo X -configure :1
não cria o arquivo "xorg.conf.new" na sua home?

Gariba Araujo
Usuário BIG
Mensagens: 19
Registrado em: 14 Dez 2008, 03:39
Localização: Rio de Janeiro - RJ

O novo Big

Mensagem por Gariba Araujo » 23 Out 2009, 12:17

Grande Bruno
ótimas notícias voce nos trouxe.
Sou um quase ex-usuário do Debiam. É que de vez em quando, tentando aprender alguma coisa, faço umas m.... e detono o sistema e ele não é tão amigável assim (também não é nenhum mistério) mas sou um daqueles usuários com a vida carregada, trabalho, facul, filho, etc. Não dá tempo, agora, de me enfiar numa nova empreitada tecnológica. E assim, o BIG (que eu já havia testado antes) está devidamente instalado em meu HD e é um show de bola. Muito bom mesmo.
Infelizmente não possuo conhecimentos técnicos para ajudar no desenvolvimento mas sou um missionário do Linux e em especial do Big, do qual falo para todos que me perguntam sobre o Linux e recomendo, até fornecendo o CD.
Acho que falo por todos quando digo que aguardo o lançamento do Big 5 igual criança esperando Papai Noel (hahahahaha).
Felicidades para voce e muita saúde para que continue nos dando este presente.

Reinado
GRANDE BIG!
Mensagens: 76
Registrado em: 03 Abr 2009, 11:03
Localização: Itajaí

Re: O novo Big

Mensagem por Reinado » 23 Out 2009, 12:46

Beleza Bruno gostei do novo Big com gnome e tambem da nova ordem colocada na casa, tava precisando. O fórum do Big é o melhor de todos que já vi. parabéns... :D
Toda verdade deve ser falada!

Avatar do usuário
Rsrocha
COMPANHEIRO BIG
Mensagens: 304
Registrado em: 13 Mai 2009, 03:39
Localização: Júlio de Castilhos,RS -Brasil

Mensagem por Rsrocha » 23 Out 2009, 12:57

Caro amigo lunimare. não gerou o arquivo nem na home nem em etc e nem na x11, já procurei em toda root e também nada.
E como ainda é uma versão de testes eu quero evitar trabalhar muito com o modo texto, para evitar transtornos. Fiz uma "gambiarra" copiando o xorg.conf do Ubuntu que também tenho na máquina, e está rodando a contento, e melhorou depois que eu instalei o driver 173 da Nvídia. Ainda estou corrigindo o tamanho da tela ao inicializar, já não inicia em 800x600, creio que no próximo reboot vai ficar funcional.

tadeufladner
MUITO BIG
Mensagens: 222
Registrado em: 20 Ago 2006, 12:02
Localização: Fortaleza - CE

Mensagem por tadeufladner » 23 Out 2009, 12:59

pequeno bug encontrado com emulador de snes
o som sai falhado como se atrasasse e sai cortando tudo muito rápido
abraços e continuando os testes

Antoniocarlos97
GRANDE BIG!
Mensagens: 76
Registrado em: 02 Ago 2009, 12:55

Mensagem por Antoniocarlos97 » 23 Out 2009, 14:34

Jorgebadad escreveu:
Antoniocarlos97 escreveu:ccmalarm, olha um tema que eu acabei de fazer:

Imagem

Imagem

O que acha?(só lembrando que aquele botão do menu(oque está escrito Menu BIG) fui eu que fiz, não é grande coisa mas é assim que começa, rsrsrs.
Colega,

Acho que tem coisa errada, se náo me corrigam, ali diz navegador web firefox, porem usa o logotipo do internet explorer, náo pode, pois eh proprietario... o tio bill nao vai gostar...
Jorgebadad, Obrigado pelo toque, é que eu estou usando um tema de Icones do Windows 7, ai ele substituil o Icone do Firefox pelo do IE, mas para consertar isso, basta usar outro tema de icone.

Reinado
GRANDE BIG!
Mensagens: 76
Registrado em: 03 Abr 2009, 11:03
Localização: Itajaí

Mensagem por Reinado » 23 Out 2009, 14:54

No bot li cd para na tela icicial preta

unknown.key.word in conf. file
could not find kernel image: linux
Editado pela última vez por Reinado em 23 Out 2009, 15:44, em um total de 4 vezes.
Toda verdade deve ser falada!

Trancado

Voltar para “Big Linux 5.0”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 12 visitantes