Alerta!!! drivers NVIDIA estão problemáticos com KDE 4.

Idéias, metas e previsões para o Big Linux 5.0.

Moderador: Moderadores

Avatar do usuário
claudio3500br
BIGGER
Mensagens: 150
Registrado em: 26 Mai 2008, 04:07
Localização: Rio de Janeiro

Alerta!!! drivers NVIDIA estão problemáticos com KDE 4.

Mensagem por claudio3500br » 12 Out 2008, 16:07

Dia 9 foi lançado o Mandriva 2009 com KDE 4.1.2, como eu estava com muita curiosidade em experimentar o KDE 4, baixei a ISO do Live-cd.
Porém para o meu desapontamento durante o Boot o sistema congelou numa tela preta com a seguinte mensagem:

audit (1223640284.652:67446): auid=4294967295 ses=4294967295 op=remove rule key= (null) list=2 res=1
audit (1223640284.652:67447): audit_enabled=0 old=1 auid=4294967295 ses=4294967295 res=1


Então entrei no fórum da Mandriva Brasil Org para pedir ajuda, e trocando mensagem com o pessoal descobri que outras pessoas também estão com o mesmo problema apresentado pelo meu computador.

O problema é causado pelos DRIVERS da NVIDIA para o KDE 4.x.x.

Me corrijam se eu estiver errado, os drivers da NVIDIA para o KDE 4 ainda são "BETA DRIVERS"???

A questão que quero levantar é:

O Big Linux 5.0 também terá o mesmo problema do Mandriva 2009?

Até o lançamento da nova versão do Big Linux 5.0 será que a NVIDIA já terá lançado um novo driver corrigido que sane este problema?

Gostaria de ler a opinião dos amigos aqui do fórum e também, é claro, a opinião do Bruno que é o desenvolvedor da Distro.

Abaixo coloquei o link do fórum da Mandriva para que vocês possam conferir o fato.
http://www.mandrivabrasil.org/site/foru ... pic=6902.0

Ótimo domingo a todos

Avatar do usuário
cleitonlima
MESTRE BIG
Mensagens: 1816
Registrado em: 01 Jul 2008, 19:10
Localização: Rio de Janeiro, Cidade Maravilhosa.
Contato:

Mensagem por cleitonlima » 12 Out 2008, 16:28

Uso Nvidia, já testei o Kde 4.0 por mais de um mês e nunca tive problema...

Avatar do usuário
claudio3500br
BIGGER
Mensagens: 150
Registrado em: 26 Mai 2008, 04:07
Localização: Rio de Janeiro

Mensagem por claudio3500br » 12 Out 2008, 19:04

cleitonlima escreveu:Uso Nvidia, já testei o Kde 4.0 por mais de um mês e nunca tive problema...
A minha placa de video também é da NVIDIA "GEFORCE 7100GS" será então que o problema está no Mandriva 2009?

Avatar do usuário
cleitonlima
MESTRE BIG
Mensagens: 1816
Registrado em: 01 Jul 2008, 19:10
Localização: Rio de Janeiro, Cidade Maravilhosa.
Contato:

Mensagem por cleitonlima » 12 Out 2008, 19:54

Olha, não vou te afirmar que sim nem que não... O fato é que eu testei o BETA do ResuLinux 3.0 e ele reconheceu automáticamente minha nvidia 6200 LE em live CD e não tive nenhum tipo de problema.

Avatar do usuário
cleitonlima
MESTRE BIG
Mensagens: 1816
Registrado em: 01 Jul 2008, 19:10
Localização: Rio de Janeiro, Cidade Maravilhosa.
Contato:

Mensagem por cleitonlima » 12 Out 2008, 19:57

Eu só voltei ao BIG por que eu tenho HORROR aquele relógio do Kde 4. Eu vejo muito bem obrigado e não preciso de um relógio com letras ENORMES (eu não encontrei maneira de diminuir aquilo...)
Ahhh, por que vc não espera sair o Kubuntu Intrepid Ibex no dia 30/10 para fazer um teste no kde 4?

Avatar do usuário
BIGBRUNO
BIG ADMINISTRADOR!
Mensagens: 4731
Registrado em: 24 Jun 2004, 04:20
Localização: DF/Brasil
Contato:

Mensagem por BIGBRUNO » 12 Out 2008, 22:36

O problema da Nvida com o KDE 4 é outro, apenas fica lento, mas não chega a travar o PC, se está travando é mais um problema.

leo2005
GRANDE BIG!
Mensagens: 71
Registrado em: 21 Dez 2006, 09:46

Mensagem por leo2005 » 13 Out 2008, 14:07

Baixei a versão final do Mandriva 2009 e também travou... não teve jeito, nem opção do kernel para sair da tela preta e rodar o modo grafico.
Cai na tela do terminal, mas só dá erro se tento usar o X (startx, KDM) e pelo que vi o drive escolhido foi o nv.

Curiosamente funcionou dentro do vmware que roda no Big 4.1
Ou seja é sim problema com a placa ou driver da Nvidia no Mandriva!

Nvidia 6200 num amd64x2 a 3800MHz com 1,5GRAM, HD SATA de 250G.
E antes que perguntem, sim eu verifiquei o MD5 e gravei em x8 e tentei também via pendrive.

Alias o Mandriva 2008.1 funcionou numa boa, sem problemas...

Avatar do usuário
alexrio
BIG! BIG!
Mensagens: 147
Registrado em: 30 Set 2007, 22:41

Mensagem por alexrio » 13 Out 2008, 19:29

Sim isso está acontecendo mesmo eu baixei a ISO pra dar um olhada como estava o KDExxx e logo no boot trava numa tela preta, pra conseguir instalar usei um monte de comando. E o pessoal lá do forum do Mandriva me disse que é por cousa do drivrs Nvidia.

Avatar do usuário
cleitonlima
MESTRE BIG
Mensagens: 1816
Registrado em: 01 Jul 2008, 19:10
Localização: Rio de Janeiro, Cidade Maravilhosa.
Contato:

Mensagem por cleitonlima » 13 Out 2008, 20:14

Olha, provavelmente isso é bug do Mandriva. O OpenSuse já está com kde 4, o ResuLinux 3.0 tb e eu não escutei nem boatos sobre problemas desse tipo em nenhuma das duas distros, e olha que o ResuLinux 3.0 é beta(ou alpha, não lembro bem).

Avatar do usuário
mayku
BIG MAN
Mensagens: 557
Registrado em: 06 Jul 2007, 05:51
Localização: Lindau - Germany

Mensagem por mayku » 13 Out 2008, 20:38

KDE nao tem nada haver com Drivers... isso vareia de qual versao do Kernel qua a Distro esta usando, a Mandriva e a Fedora costumam usar kernels beta porisso da muito bug. Porem por outro lado eles sao os que mais contribuem com a staff do kernel, ja a suse usa os beta nas suas versões beta para contribuir, não eh de grande ajuda como a mandriva e a fedora mais é mais estavel e de uso do que qualquer uma das 2.


Conforme as informações na versão 10 do fedora (essa que saira mes que vem) sera a primeira versao da distro com um kernel stavel... vamos ver no que vai dar, so sei que muita gente ja esta ancioso para testar ela

Avatar do usuário
claudio3500br
BIGGER
Mensagens: 150
Registrado em: 26 Mai 2008, 04:07
Localização: Rio de Janeiro

Mensagem por claudio3500br » 14 Out 2008, 00:11

leo2005 escreveu:Baixei a versão final do Mandriva 2009 e também travou... não teve jeito, nem opção do kernel para sair da tela preta e rodar o modo grafico.
Cai na tela do terminal, mas só dá erro se tento usar o X (startx, KDM) e pelo que vi o drive escolhido foi o nv.

Curiosamente funcionou dentro do vmware que roda no Big 4.1
Ou seja é sim problema com a placa ou driver da Nvidia no Mandriva!

Nvidia 6200 num amd64x2 a 3800MHz com 1,5GRAM, HD SATA de 250G.
E antes que perguntem, sim eu verifiquei o MD5 e gravei em x8 e tentei também via pendrive.

Alias o Mandriva 2008.1 funcionou numa boa, sem problemas...
No meu computador o Mandriva 2008.1 também funcionou sem problemas, veja a configuração da minha máquina:

Fonte: COOLER MASTER 460W REAL
Placa Mãe: ASUS M2N-MX
Processador: AMD ATHLON 64 X2 4200+
Memória: MICRON 2 X 1 GIGA DDR2 533
Placa de vídeo: XFX GEFORCE 7100 GS
Hd: SAMSUNG SATA II 80 GIGAS
Dvd: SAMSUNG IDE 40X
Monitor: SAMSUNG SYNCMASTER 794v CRT 17"

Avatar do usuário
claudio3500br
BIGGER
Mensagens: 150
Registrado em: 26 Mai 2008, 04:07
Localização: Rio de Janeiro

Mensagem por claudio3500br » 14 Out 2008, 00:14

cleitonlima escreveu:Eu só voltei ao BIG por que eu tenho HORROR aquele relógio do Kde 4. Eu vejo muito bem obrigado e não preciso de um relógio com letras ENORMES (eu não encontrei maneira de diminuir aquilo...)
Ahhh, por que vc não espera sair o Kubuntu Intrepid Ibex no dia 30/10 para fazer um teste no kde 4?
Vou testar sim, com certeza.

Avatar do usuário
andre.also7
Big Moderador!
Mensagens: 2630
Registrado em: 23 Mai 2008, 15:03
Localização: São Paulo, Interlagos - Brasil
Contato:

Mensagem por andre.also7 » 14 Out 2008, 18:25

eu vou começar a usar o KDE 4.x ............

fazer o que, é a evolução!! ... eh tudo uma questão de AJUSTAR os botões.... mudar o visu aki e ali .... tal... e pronto! depois de algumas horas ajustando fica do jeito q vc queria.

Avatar do usuário
alexrio
BIG! BIG!
Mensagens: 147
Registrado em: 30 Set 2007, 22:41

Mensagem por alexrio » 14 Out 2008, 21:17

andre.also7
,


[quote]eu vou começar a usar o KDE 4.x ............

fazer o que, é a evolução!! ... eh tudo uma questão de AJUSTAR os botões.... mudar o visu aki e ali .... tal... e pronto! depois de algumas horas ajustando fica do jeito q vc queria.[quote/]

Sim tem razão é a evolução, mas que é estranho é! Tem duas coisas muito estranhas nesse novo KDE:
1- Não tem icones na área de trabalho
2- Quando faço downloads e mando salvar na área de trabalho não os acho lá, por que simplesmente a tela de inicialização não é uma área de trabalho. Pra pode ver os downloads tem que entrar na pasta home/area de trabalho, que não tem ícone da pasta home tem que ficar adicionando "widgets" acho que é esse o nome, se não for me descupem.

Mas com o tempo eu vou me adaptando não vai ter jeito.

Avatar do usuário
Alexandre Lucas
EL BIG!
Mensagens: 59
Registrado em: 24 Jun 2007, 05:46
Localização: Bauru SP Brazil

Mensagem por Alexandre Lucas » 12 Ago 2009, 14:13

Nao tenho nenhum problema com driver nvidia,bom se ajuda eu estou usando o driver 173,minha placa é a 6200.Ouvi dizer que o driver 180 nao é bom nesta placa,e ja instalei e comprovei o fato.

Trancado

Voltar para “Big Linux 5.0”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes