Problemas com atualização

Idéias, metas e previsões para o Big Linux 5.0.

Moderador: Moderadores

Avatar do usuário
m4jura
BIGGER
Mensagens: 171
Registrado em: 29 Jul 2009, 19:58
Localização: Santos/SP

Problemas com atualização

Mensagem por m4jura » 08 Abr 2013, 15:04

Caros amigos,

Tenho enfrentado problemas para atualizar meu sistema.
Ao abrir o computador hoje, vi que o gerenciador de atualizações indicava que havia atualizações a serem instaladas. Blz. Quando fui abrir o gerenciador de atualizações, ele fechou sozinho.
Até aí, tudo bem. Tentei pelo Synaptic. Ele abriu e fechou sozinho. Fui no modo texto (apt-get). Ele, ao final. apresentou isso:

[email protected]:~$ sudo apt-get upgrade
[email protected]:~$ es... 4%


Reiniciei a máquina, mas continua na mesma.
Tentei o software-center. Ele faz a mesma coisa: fecha em seguida, dando uma mensagem de erro.

[email protected]:~$ software-center

(software-center:4975): Gtk-WARNING **: Theme parsing error: button.css:28:20: Invalid animation description

(software-center:4975): Gtk-WARNING **: Theme parsing error: button.css:64:20: Invalid animation description

(software-center:4975): Gtk-WARNING **: Theme parsing error: progressbar.css:5:20: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: progressbar.css:79:19: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: scale.css:6:20: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: scale.css:7:33: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: scale.css:166:19: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: scale.css:184:19: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:89:20: Invalid animation description

(software-center:4975): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:479:1: '/*' in comment block

(software-center:4975): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:534:20: Invalid animation description

(software-center:4975): Gtk-WARNING **: Theme parsing error: gtk.css:47:32: Failed to import: Erro ao abrir arquivo: Arquivo ou diretório não encontrado
`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

2013-04-08 14:52:32,568 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2013-04-08 14:52:32,609 - softwarecenter.db.database - INFO - open() database: path=None use_axi=True use_agent=True
2013-04-08 14:52:32,957 - softwarecenter.region - WARNING - failed to use geoclue: 'org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Geoclue.Master was not provided by any .service files'
2013-04-08 14:52:33,317 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file
`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

2013-04-08 14:52:33,690 - softwarecenter.ui.gtk3.app - INFO - show_available_packages: search_text is '', app is None.
2013-04-08 14:52:33,694 - softwarecenter.db.pkginfo_impl.aptcache - INFO - aptcache.open()
Falha de segmentação (imagem do núcleo gravada)
[email protected]:~$ gksu software-center
Gtk-Message: Failed to load module "canberra-gtk-module"

(software-center:5475): Gtk-WARNING **: Theme parsing error: button.css:64:20: Invalid animation description

(software-center:5475): Gtk-WARNING **: Theme parsing error: progressbar.css:5:20: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: progressbar.css:79:19: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: scale.css:6:20: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: scale.css:7:33: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: scale.css:166:19: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: scale.css:184:19: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:89:20: Invalid animation description

(software-center:5475): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:479:1: '/*' in comment block

(software-center:5475): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:534:20: Invalid animation description

(software-center:5475): Gtk-WARNING **: Theme parsing error: gtk.css:47:32: Failed to import: Erro ao abrir arquivo: Arquivo ou diretório não encontrado
2013-04-08 14:53:24,407 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2013-04-08 14:53:24,411 - softwarecenter.db.database - INFO - open() database: path=None use_axi=True use_agent=True
2013-04-08 14:53:24,465 - softwarecenter.region - WARNING - failed to use geoclue: 'org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Geoclue.Master was not provided by any .service files'
2013-04-08 14:53:24,539 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file
2013-04-08 14:53:24,691 - softwarecenter.ui.gtk3.app - INFO - show_available_packages: search_text is '', app is None.
2013-04-08 14:53:24,693 - softwarecenter.db.pkginfo_impl.aptcache - INFO - aptcache.open()


Alguém saberia me dizer como solucionar?

Abraços,

M4jura
Linux User since 2006

Avatar do usuário
BigIdair
EXTREME BIG
Mensagens: 738
Registrado em: 14 Nov 2009, 21:49
Localização: Anápolis, Goiás.

Re: Problemas com atualização

Mensagem por BigIdair » 24 Nov 2013, 13:48

m4jura escreveu:Caros amigos,

Tenho enfrentado problemas para atualizar meu sistema.
Ao abrir o computador hoje, vi que o gerenciador de atualizações indicava que havia atualizações a serem instaladas. Blz. Quando fui abrir o gerenciador de atualizações, ele fechou sozinho.
Até aí, tudo bem. Tentei pelo Synaptic. Ele abriu e fechou sozinho. Fui no modo texto (apt-get). Ele, ao final. apresentou isso:

[email protected]:~$ sudo apt-get upgrade
[email protected]:~$ es... 4%


Reiniciei a máquina, mas continua na mesma.
Tentei o software-center. Ele faz a mesma coisa: fecha em seguida, dando uma mensagem de erro.

[email protected]:~$ software-center

(software-center:4975): Gtk-WARNING **: Theme parsing error: button.css:28:20: Invalid animation description

(software-center:4975): Gtk-WARNING **: Theme parsing error: button.css:64:20: Invalid animation description

(software-center:4975): Gtk-WARNING **: Theme parsing error: progressbar.css:5:20: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: progressbar.css:79:19: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: scale.css:6:20: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: scale.css:7:33: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: scale.css:166:19: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: scale.css:184:19: Not using units is deprecated. Assuming 'px'.

(software-center:4975): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:89:20: Invalid animation description

(software-center:4975): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:479:1: '/*' in comment block

(software-center:4975): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:534:20: Invalid animation description

(software-center:4975): Gtk-WARNING **: Theme parsing error: gtk.css:47:32: Failed to import: Erro ao abrir arquivo: Arquivo ou diretório não encontrado
`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

2013-04-08 14:52:32,568 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2013-04-08 14:52:32,609 - softwarecenter.db.database - INFO - open() database: path=None use_axi=True use_agent=True
2013-04-08 14:52:32,957 - softwarecenter.region - WARNING - failed to use geoclue: 'org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Geoclue.Master was not provided by any .service files'
2013-04-08 14:52:33,317 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file
`menu_proxy_module_load': /usr/bin/python: undefined symbol: menu_proxy_module_load

(software-center:4975): Gtk-WARNING **: Failed to load type module: (null)

2013-04-08 14:52:33,690 - softwarecenter.ui.gtk3.app - INFO - show_available_packages: search_text is '', app is None.
2013-04-08 14:52:33,694 - softwarecenter.db.pkginfo_impl.aptcache - INFO - aptcache.open()
Falha de segmentação (imagem do núcleo gravada)
[email protected]:~$ gksu software-center
Gtk-Message: Failed to load module "canberra-gtk-module"

(software-center:5475): Gtk-WARNING **: Theme parsing error: button.css:64:20: Invalid animation description

(software-center:5475): Gtk-WARNING **: Theme parsing error: progressbar.css:5:20: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: progressbar.css:79:19: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: scale.css:6:20: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: scale.css:7:33: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: scale.css:166:19: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: scale.css:184:19: Not using units is deprecated. Assuming 'px'.

(software-center:5475): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:89:20: Invalid animation description

(software-center:5475): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:479:1: '/*' in comment block

(software-center:5475): Gtk-WARNING **: Theme parsing error: toolbar-dark.css:534:20: Invalid animation description

(software-center:5475): Gtk-WARNING **: Theme parsing error: gtk.css:47:32: Failed to import: Erro ao abrir arquivo: Arquivo ou diretório não encontrado
2013-04-08 14:53:24,407 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2013-04-08 14:53:24,411 - softwarecenter.db.database - INFO - open() database: path=None use_axi=True use_agent=True
2013-04-08 14:53:24,465 - softwarecenter.region - WARNING - failed to use geoclue: 'org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Geoclue.Master was not provided by any .service files'
2013-04-08 14:53:24,539 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file
2013-04-08 14:53:24,691 - softwarecenter.ui.gtk3.app - INFO - show_available_packages: search_text is '', app is None.
2013-04-08 14:53:24,693 - softwarecenter.db.pkginfo_impl.aptcache - INFO - aptcache.open()


Alguém saberia me dizer como solucionar?

Abraços,

M4jura
olá m4jura!
Desinstale o BL e reinstala-o. Instale o BL 12,04 e não atualize-o mais, só, se for o kernel ou o firefox, ou o HPLimp, do contrario, negativo, pode da erros /baw !

Um forte abraço!
Big Linux user 4347...

''Confie no Big Deus, tenha Big fé,
escolha a Big liberdade, e o mais...
O Big acrescentará
.''

( Idair Silva. )

Avatar do usuário
Creto
MESTRE BIG
Mensagens: 1591
Registrado em: 05 Abr 2011, 16:10
Localização: São Caetano de Odivelas, Pará - Soure - Ilha do Marajó - Pará

Re: Problemas com atualização

Mensagem por Creto » 17 Mai 2014, 18:49

Só para constar o meu BL vem sendo atualizado com todas as atualizações

T+
"Quem pensa segundo a opinião dos outros, está muito longe de ser um homem livre."
(Autor desconhecido)

Imagem

Trancado

Voltar para “Big Linux 5.0”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 9 visitantes