Página 1 de 1

não consigo adicionar um novo repositório.

Enviado: 07 Jan 2012, 00:25
por maxroberto
Olá pessoal,não estou conseguindo add novos repositórios no meu big linux 5
abro o gerenciador de pacotes synaptics, clico em configurações e repositórios, aparece uma mensagem que meus repositorios já foram alterados e que preciso recarregar mas quando clico para recarregar não acontece nada.
O que devo fazer?
Desde já agradeço a ajuda de vcs.

Enviado: 07 Jan 2012, 00:55
por kuro
Olá amigo maxroberto,

Experiemnta este link:

http://ubuntued.info/como-adicionar-um- ... -no-ubuntu

Deve ajudar sua dúvida,

Até mais!!!

Re: não consigo adicionar um novo repositório.

Enviado: 07 Jan 2012, 08:02
por Creto
maxroberto escreveu:Olá pessoal,não estou conseguindo add novos repositórios no meu big linux 5
abro o gerenciador de pacotes synaptics, clico em configurações e repositórios, aparece uma mensagem que meus repositorios já foram alterados e que preciso recarregar mas quando clico para recarregar não acontece nada.
O que devo fazer?
Desde já agradeço a ajuda de vcs.
Olá maxroberto,

Adicionar repositórios que não forem propriamente do BigLinux não é muito recomendável, mas se forem os recomendados e desenvolvidos pelo Bruno, uma dica de como adicionar um reposítorio:

sudo kwrite /etc/apt/sources.list

Abrir-se-á o kwrite com a sua sources.list (onde ficam todas as configurações de repositórios das distribuições GNU/Linux) lá acresente a linha correspondente ao repositório que quer adicionar, clique em "Salvar" no Kwrite e feche

Ainda no terminal sudo apt-get update repare se ocorre erros na excução do update, se houver repita os passos e remova a linha adicionada, pois provavelmente esta com problema, ai terminal novamente e:

sudo rm /var/lib/apt/lists/* ; sudo rm /var/lib/apt/lists/*/partial/* ; sudo apt-get clean ; sudo apt-get -f install ; sudo apt-get update

PS: Se você na se sente seguro para executar o procedimento, por favor não faça. Pois qualquer dano ao seu sistema é por sua conta e risco.

T+

Enviado: 07 Jan 2012, 10:10
por maxroberto
Então pessoal,acho que eu não soube me expressar direito,o meu problema é o seguinte;
eu estou com problema em add os repositórios pelo synaptic,
Quando eu clico em configurações-repositórios, não está abrindo aquela janela para adicionar um novo repositório.
Acho que tem algum problema com o synaptic pois ele só pede pra mim recarregar e pelo gerenciador de atualizações também não esta sendo possível adicionar os repositorios.
Tem algum jeito de restaurar as configurações dos repositórios para ficar com a configuração padrão de quando eu instalei o sistema?
Acho que fiz alguma burrice aqui!
rsrsrsr

Enviado: 07 Jan 2012, 13:30
por Creto
Desinstale e reinstale o Synaptic:

sudo apt-get remove synaptic
sudo apt-get update ; sudo apt-get install synaptic

Mas antes de tudo e de mais nada você poderia nos mostrar a saida do sudo apt-get update ?

T+

Re:

Enviado: 07 Jan 2012, 14:31
por BigIdair
maxroberto escreveu:Então pessoal,acho que eu não soube me expressar direito,o meu problema é o seguinte;
eu estou com problema em add os repositórios pelo synaptic,
Quando eu clico em configurações repositórios, não está abrindo aquela janela para adicionar um novo repositório.
Acho que tem algum problema com o synaptic pois ele só pede pra mim recarregar e pelo gerenciador de atualizações também não esta sendo possível adicionar os repositorios.
Tem algum jeito de restaurar as configurações dos repositórios para ficar com a configuração padrão de quando eu instalei o sistema?
Acho que fiz alguma burrice aqui!
rsrsrsr
Olá maxroberto!
Só uma pergunta, quando você clica para abrir o synaptic, abri uma janela pedindo para você digitar senha ou não? Se sim, somente apos digitação da senha é que abri o synaptic.

Um forte abraço!

Enviado: 07 Jan 2012, 14:51
por maxroberto
Então,eu abro o synaptic normalmente,e depois vou em Configuração > Repositórios, mas não abre a aba canais de software.

Re:

Enviado: 07 Jan 2012, 23:59
por BigIdair
maxroberto escreveu:Então,eu abro o synaptic normalmente,e depois vou em Configuração > Repositórios, mas não abre a aba canais de software.
Olá maxroberto!
O certo é: Aplicativos > Configurações > Gerenciador de pacotes Synaptic, de todo jeito, na que você selecionar Gerenciador de pacotes Synaptic, ele vai te pedir senha!

Um forte abraço!

Re:

Enviado: 08 Jan 2012, 08:23
por Creto
maxroberto escreveu:Então,eu abro o synaptic normalmente,e depois vou em Configuração > Repositórios, mas não abre a aba canais de software.
Eu entendi, mas pergunto fez o que lhe recomendei antes?

T+

Enviado: 08 Jan 2012, 17:22
por HiltonDavi
Para aproveitar o topico qual o source list do big linux e o padrao?

Enviado: 08 Jan 2012, 19:56
por maxroberto
Paulinho1971 eu fiz o que vc me pediu,mas o problema continua acho que vou reinstalar o biglinux.
Pelo terminal o comando sudo apt-get update termina assim
gn http://br.archive.ubuntu.com natty-backports/multiverse Translation-pt
Ign http://br.archive.ubuntu.com natty-backports/multiverse Translation-en
Ign http://br.archive.ubuntu.com natty-backports/restricted Translation-pt_BR
Ign http://br.archive.ubuntu.com natty-backports/restricted Translation-pt
Ign http://br.archive.ubuntu.com natty-backports/restricted Translation-en
Ign http://br.archive.ubuntu.com natty-backports/universe Translation-pt_BR
Ign http://br.archive.ubuntu.com natty-backports/universe Translation-pt
Ign http://br.archive.ubuntu.com natty-backports/universe Translation-en
Ign http://dl.google.com stable/main Translation-pt_BR
Ign http://dl.google.com stable/main Translation-pt
Ign http://dl.google.com stable/main Translation-en
Ign http://dl.google.com stable/main Translation-pt_BR
Ign http://dl.google.com stable/main Translation-pt
Ign http://dl.google.com stable/main Translation-en
Ign http://dl.google.com stable/non-free Translation-pt_BR
Ign http://dl.google.com stable/non-free Translation-pt
Ign http://dl.google.com stable/non-free Translation-en
Ign http://archive.getdeb.net natty-getdeb/apps Translation-pt_BR
Ign http://archive.getdeb.net natty-getdeb/apps Translation-pt
Ign http://archive.getdeb.net natty-getdeb/apps Translation-en
Ign http://archive.getdeb.net natty-getdeb/games Translation-pt_BR
Ign http://archive.getdeb.net natty-getdeb/games Translation-pt
Ign http://archive.getdeb.net natty-getdeb/games Translation-en
Ign http://packages.medibuntu.org natty-staging/free Translation-pt_BR
Ign http://packages.medibuntu.org natty-staging/free Translation-pt
Ign http://packages.medibuntu.org natty-staging/free Translation-en
Ign http://packages.medibuntu.org natty-staging/non-free Translation-pt_BR
Ign http://packages.medibuntu.org natty-staging/non-free Translation-pt
Ign http://packages.medibuntu.org natty-staging/non-free Translation-en
Ign http://packages.medibuntu.org natty/free Translation-pt_BR
Ign http://packages.medibuntu.org natty/free Translation-pt
Ign http://packages.medibuntu.org natty/free Translation-en
Ign http://packages.medibuntu.org natty/non-free Translation-pt_BR
Ign http://packages.medibuntu.org natty/non-free Translation-pt
Ign http://packages.medibuntu.org natty/non-free Translation-en
Baixados 40,0 kB em 33s (1.208 B/s)
Lendo listas de pacotes... Pronto
[email protected]:~$

Enviado: 08 Jan 2012, 21:30
por Jorgebadad
Demorou...

Enviado: 10 Jan 2012, 10:00
por Creto
É como disse o Jorgebadad demorou como ainda não tem muita intimidade com comandos reinstale, e logo após de reiniciado o sistema pelo terminal rode os comandos assim:

sudo apt-get update ; sudo apt-get upgrade

tudo junto e vá dizendo ao sistema sempre que "sim"

T+