Lançado o Big Linux 4.2

Período que os dinossauros habitavam a terra.

Moderador: Moderadores

Avatar do usuário
fontesdeoliveira
Ajudante BIG
Mensagens: 24
Registrado em: 31 Jul 2008, 23:56

BIG 4.2 PERFEITO.

Mensagem por fontesdeoliveira » 04 Nov 2008, 18:01

Não tive nenhum problema em atualizar para o "BIG LINUX 4.2".
Queimei a ISO e gravei perfeitamente.
Esta redondinho o sistema.
Muito bom!!!
MARAVILHOSO.
Fiquem com Deus
.
:D

Br1000
MUITO BIG
Mensagens: 204
Registrado em: 29 Out 2005, 22:06
Localização: Floripa - SC

Mensagem por Br1000 » 04 Nov 2008, 18:14

Olá para todos.
Tô com um problema aqui.
Baixei o BIg 4.2 conferi o MD5, queimei o CD, Conferi o MD5 do CD e tentei instalar por cima do BIg 4.1 mas já fazem 35 minutos que começou e a janela de instalação não sai dos 7%.
O que fazer?

ccmalarm

Mensagem por ccmalarm » 04 Nov 2008, 19:55

Br1000,

tente postar sua mensagem no topico referente a

ATUALIZAÇÃO DO BIG 4.1 PARA 4.2

http://biglinux.com.br/forum/viewtopic.php?t=5514

ccmalarm

Mensagem por ccmalarm » 04 Nov 2008, 21:47

EM INSTANTES A VERSÃO FINAL (OFICIAL) DO BIG 4.2 NOS SERVIDORES...

Avatar do usuário
andre.also7
Big Moderador!
Mensagens: 2630
Registrado em: 23 Mai 2008, 15:03
Localização: São Paulo, Interlagos - Brasil
Contato:

Mensagem por andre.also7 » 05 Nov 2008, 00:56

http://biglinux.com.br/forum/viewtopic. ... 5858#35858

ABRI UM TÓPICO SÓ SOBRE GNOME, quer tiver o interesse - entre!
ANDRÉ LUIZ - ALSO7
[b][url=http://biglinux.com.br/forum/viewtopic.php?p=28465#28465]CONTRIBUIÇÕES QUE FIZ PRO BIG LINUX[/url][/b]
[url=http://biglinux.com.br/forum/viewtopic.php?t=2684][i]"Who do you trust?"[/i][/url]

Avatar do usuário
Phenix
COMPANHEIRO BIG
Mensagens: 327
Registrado em: 12 Set 2006, 09:44
Localização: Saquarema-RJ
Contato:

Mensagem por Phenix » 05 Nov 2008, 12:13

Baixei e instalei o Big 4.2...
Pode não parecer,mas achei ele melhor...
Mais uma vez Bruno surpreende...
Parabéns...
"É a busca pelo sistema perfeito,com todas as letras..."
Só instalei alguns plugins...,mas isso é simples
Estou colocando o Big em três NoteBooks de uma escola aqui no Rio
e já vai com o 4.2...O Big será uma surpresa pra eles...


"Liberdade e Progresso"
"100% Linux"

deusr
Semi-BIG
Mensagens: 13
Registrado em: 01 Set 2007, 15:31

Bug no Network-manager

Mensagem por deusr » 05 Nov 2008, 17:18

Pessoal, não sei se vcs utilizam IP fixo, mas o networkmanager está com um bug, ele não pega ip fixo e se tentar forçar pode detonar o dbus.

O que eu fiz para solucionar isso, foi configurar o ip fixo no netcardconfig, algo assim, e remover o network-manager do boot com o comando
# update-rc.d -f NetworkManager remove

Abraços!

ccmalarm

Mensagem por ccmalarm » 05 Nov 2008, 18:22

deusr,

ja baixou a versao 4.2 e deu esse problema???

leo2005
GRANDE BIG!
Mensagens: 71
Registrado em: 21 Dez 2006, 09:46

Mensagem por leo2005 » 05 Nov 2008, 21:49

Há algum problema com as versão contidas em deb http://www.las.ic.unicamp.br/pub/biglinux/biglinux-4/ BIGLINUX main
com relação aos codecs x264 que simplesmente não funcionam com o seguinte erro no avidemux quando se tenta converter para MPEG-4 AVC(x264), no Kubuntu 8.04 e 8.10 funciona normal, mesmo porque não usam unicamp... :

[x264] using /home/garcia/sda3/filme/teste.stat as logfile

[x264] AQ mode: 26[x264] AQ
[x264] Opening x264 for 576 x 320
[x264] vui.i_sar_width = 1
[x264] vui.i_sar_height = 1
[x264] rc.f_qcompress = 0,60
[x264] rc.i_vbv_max_bitrate = 0
[x264] rc.i_vbv_buffer_size = 0
[x264] rc.f_vbv_buffer_init = 0,90
[x264] analyse.b_fast_pskip = 0
[x264] analyse.b_dct_decimate = 1
[x264] b_interlaced = 0
[x264] analyse.i_direct_mv_pred = 1
[x264] rc.i_qp_min = 10
[x264] rc.i_qp_max = 51
[x264] rc.i_qp_step = 4
[x264] i_frame_reference = 1
[x264] i_scenecut_threshold = 40
[x264] i_keyint_min = 25
[x264] i_keyint_max = 250
[x264] i_bframe = 2
[x264] i_bframe_bias = 0
[x264] b_bframe_pyramid = 0
[x264] analyse. b_bidir_me = 0
[x264] b_bframe_adaptive = 1
[x264] analyse.b_weighted_bipred = 1
[x264] b_cabac = 1
[x264] analyse.i_trellis = 0
[x264] analyse.i_subpel_refine = 5
[x264] analyse.b_chroma_me = 1
[x264] b_deblocking_filter = 1
[x264] i_deblocking_filter_alphac0 = 0
[x264] i_deblocking_filter_beta = 0
[x264] analyse.i_me_method = 1
[x264] analyse.i_me_range = 16
[x264] analyse.b_transform_8x8 = 1
[x264] analyse.b_mixed_references = 0
[x264] analyse.i_noise_reduction = 0
[x264] _8x8P is on
[x264] _8x8B is on
[x264] _8x8I is on
[x264] _4x4I is on
[x264] VBV_max_br = 0
[x264] vbv_buffer_size = 0
[x264] f_vbv_buffer_init = 0,900000
x264 [error]: no ratecontrol method specified
[x264] Error init AQ mode

Problemas encontrados depois de atualização e no Big 4.2, mesmo rodando direto do CDLive. Não adianta reinstalar x264.
1-Athlon64x2 3800+,nvidia6200,1GRAM,DVD-ROM
2-Athlon 2800+, nvidia5200, 1GRAM,DVD-ROM
3-Athlon 2800+, nvidia4400, 512MRAM, Combo
4-Laptop Positivo L21
5-eeepc701 com 1GRAM

ccmalarm

Mensagem por ccmalarm » 05 Nov 2008, 22:20

leo2005, vc baixou essa versao 4.2 quando?

Fizemos algumas correções e os repositorios estão sincronizando em breve a versão Final do Big 4.2 estara em todos eles....

Tivemos que adiar devido a uma "agradavel mudança" que MS fez no "hotmail" para impedir que os usuarios de Linux com Firefox usem o Hotmail...

Porem esse probleminha ja foi corrigido na versão Final do Big 4.2

leo2005
GRANDE BIG!
Mensagens: 71
Registrado em: 21 Dez 2006, 09:46

Mensagem por leo2005 » 05 Nov 2008, 22:27

Eu notei a mudança pois tenho um e-mail no hotmail que agora fica dando a mensagem para usar a porcaria do ie deles e a nova aparência como sempre ta ainda mais trash (lixão mesmo) do que antes! Será que nada na M$ melhora, só piora???

Mas tanto o Big 4.1 com todas as atualizações agora ta dando erro no x264, que antes não dava, quanto a versão 4.2 dá o mesmo erro...

Quando o repositórios do Big estão sincronizados para fazer um novo teste? Pois não há mais atualizações para fazer aqui...

ccmalarm

Mensagem por ccmalarm » 05 Nov 2008, 23:09

leo2005,

desculpe mas oq é: "erro no x264" ??

leo2005
GRANDE BIG!
Mensagens: 71
Registrado em: 21 Dez 2006, 09:46

Mensagem por leo2005 » 05 Nov 2008, 23:18

Quando se tenta converter um formato qualquer no avidemux para o formato x264 ( Video->MPEG-4 AVC(x264) ) que é um formato que compacta bem para usar depois em dispositivos portáteis como Palm, MP4 , Celulares, etc.

Sempre fiz isto com avidemux no Big, mas parou de funcionar nestas ultimas atualizações onde ele pega o pacote da unicamp, que por sinal parece-me muito recente e por isto, talvez seja muito instável se comparado aos outros repositórios como por exemplo o do Ubuntu.

Veja as propriedades do pacote x264
1:0.svn20081026-ubuntu.7.3(www.las.ic.unicamp.br)
1:0.svn20071224-0.0ubuntu1(hardy)

Avatar do usuário
andre.also7
Big Moderador!
Mensagens: 2630
Registrado em: 23 Mai 2008, 15:03
Localização: São Paulo, Interlagos - Brasil
Contato:

Mensagem por andre.also7 » 06 Nov 2008, 08:05

< ae pessoal do fórum, quero deixar aki registrado que eu gosto do KDE e do GNOME e não quero que ninguém comece a falar mal de ambas as janelas! >

pra evitar problemas, criei um tópico só sobre GNOME: http://biglinux.com.br/forum/viewtopic. ... 5858#35858

O BIG LINUX é KDE e pronto!

ThOR27
Usuário BIG
Mensagens: 16
Registrado em: 09 Abr 2005, 14:30

Mensagem por ThOR27 » 07 Nov 2008, 09:25

eu percebi que vocês atualizaram a iso e baixei ela.

Só que qual é a nova md5?

Trancado

Voltar para “Tópicos pré históricos”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes