Sinal fora da faixa - Resolvido

Período que os dinossauros habitavam a terra.

Moderador: Moderadores

Johnson Dawson
BIGzinho
Mensagens: 7
Registrado em: 03 Set 2008, 23:53

Sinal fora da faixa - Resolvido

Mensagem por Johnson Dawson » 28 Set 2008, 16:47

Oi Pessoal

Há dois meses usando o big linux no meu note.. decidi instalar no meu desktop, o qual usa uma placa geforce 8400, 160 hd, 2 gb de ram.. e um monitor LCD widescreen 15.4.
Mas ao colocar o live cd... após os parametros iniciais, aparece uma faixa na tela com a mensagem "sinal de fora de faixa"

Por favor como devo proceder?, tendo em vista q o cd continua o seu procedimento mas a tela ñ me permite ver nada a ñ ser a referida mensagem
Editado pela última vez por Johnson Dawson em 30 Set 2008, 18:40, em um total de 1 vez.
Johnson Dawson

Avatar do usuário
jpbrum2000
MESTRE BIG
Mensagens: 1699
Registrado em: 29 Nov 2007, 15:06
Localização: Contagem, Minas Gerais

Mensagem por jpbrum2000 » 28 Set 2008, 20:20

Johnson Dawson, vc ja esperou o maximo possivel para ver se aparece alguma coisa
?

se sim tenta adicionar nas opções adicionais do grub o comando vga=788

Johnson Dawson
BIGzinho
Mensagens: 7
Registrado em: 03 Set 2008, 23:53

Mensagem por Johnson Dawson » 28 Set 2008, 21:13

Eu adicionei o comando citado, amigo, mas infelizmente continua a mesma coisa... a mensagem "Sinal fora de faixa" no meio da tela... e daí o cd continua mas o monitor ñ mostra nada a ñ ser a tal mensagem

Obg pela atenção

Johnson Dawson
BIGzinho
Mensagens: 7
Registrado em: 03 Set 2008, 23:53

Mensagem por Johnson Dawson » 29 Set 2008, 07:32

Me parece q isso só ocorre em monitores widescreen... estou tentando instalar, já q gostei mesmo do Big linux. Se alguem puder me ajudar fico grato

Johnson Dawson
BIGzinho
Mensagens: 7
Registrado em: 03 Set 2008, 23:53

Mensagem por Johnson Dawson » 29 Set 2008, 07:32

Me parece q isso só ocorre em monitores widescreen... estou tentando instalar, já q gostei mesmo do Big linux. Se alguem puder me ajudar fico grato

Johnson Dawson
BIGzinho
Mensagens: 7
Registrado em: 03 Set 2008, 23:53

Mensagem por Johnson Dawson » 29 Set 2008, 23:21

Bem, a todos q interessarem, consegui resolver o problema graças a dica de um amigo.
Foi só remover a linha splash na opção video manual, para q tudo corresse a contento

Uma boa semana a todos :D

Avatar do usuário
Jorgebadad
Big Moderador!
Mensagens: 4219
Registrado em: 23 Fev 2008, 17:17
Localização: Manaus-AM

Mensagem por Jorgebadad » 30 Set 2008, 14:53

Parabéns por utilizar o Big Linux, realmente é uma distro diferente, eficiente, atende à grande maioria das necessidades dos usuários. Que bom que encontrou a solução, com certeza servirá para outras pessoas com o mesmo problema. Eu mesmo estou pensando em subsituir meu monitor CRt por um LCD widescreen, antecipadamente já estou sabendo o que pode acontecer...
Por gentileza, apenas edite o título do seu tópico e acrescente a palavra: Resolvido.
Parabéns! :D

Responder

Voltar para “Tópicos pré históricos”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 5 visitantes