Big Linux 4 Beta 2 disponível para download!

Período que os dinossauros habitavam a terra.

Moderador: Moderadores

Avatar do usuário
klaos
EXTREME BIG
Mensagens: 795
Registrado em: 13 Mar 2006, 01:21
Localização: Curitiba Paraná

Mensagem por klaos » 02 Set 2007, 20:39

será a mais recente antes de sair cada big é sempre feita uma atualização em boa parte dos pacotes e programas no momento o 2.0.0.6 é o mais recente...

big-legal
BIG
Mensagens: 34
Registrado em: 17 Ago 2007, 20:51
Localização: NATAL - RN

Mensagem por big-legal » 02 Set 2007, 22:36

BRUNO! A IDEIA DE UM SISTEMA ESTAVEL E SEGURO EH SE PREOCUPAR COM UM BOM FUNCIONAMENTO EM GERAL COMO UM TODO, ENTAO NAO FIQUE QUEBRANDO A CABEÇA EM AGRADAR UM OU OUTRO USUARIO COLOCANDO PROGRAMA "A" PROGRAMA "B" E SIM RESOLVER OS PROBLEMAS QUE JA EXISTEM, E TENTAR DEIXAR O SISTEMA MAIS ESTAVEL E SEGURO, SIGA A LINHA DO SLACKWARE, QUE SE PREOCULPA PRINCIPALMENTE NA ESTABILIDADE DO SISTEMA. A IDEIA EH ESSA. VALEU!!! (PROGRAMA "A" PROGRAMA "B" AGENTE INSTALA DEPOIS VIA APT-GET MAKE,MAKE INSTALL ETC...)
Editado pela última vez por big-legal em 03 Set 2007, 13:01, em um total de 1 vez.

hailton.santos
Semi-BIG
Mensagens: 12
Registrado em: 24 Jul 2007, 11:55

synaptic nao le cd/dvd

Mensagem por hailton.santos » 02 Set 2007, 23:56

oi... no B2 o synaptic nao ta lendo cd/dvd
e o painel de controle do big nao ta funcionando... na verdade, diz q ele nao existe.

Avatar do usuário
Valdomiro
BIG MAN
Mensagens: 559
Registrado em: 13 Out 2006, 08:17
Localização: Recife/PE
Contato:

Mensagem por Valdomiro » 03 Set 2007, 08:08

hailton.santos,

Acessa o diretório ./kde/autostart, (uso ./kde/autostart [com um ponto na frente])em tua própria home, e dentro do arquivo zautostart acrescenta, ao final, xhost + & (desse jeito) e salva. Reinicia o computador.

Sds.
Valdomiro.

Avatar do usuário
samuelbh
Big Moderador!
Mensagens: 1478
Registrado em: 14 Nov 2006, 11:49
Localização: Belo Horizonte
Contato:

Mensagem por samuelbh » 03 Set 2007, 10:59

O kmix não está iniciando com o sistema (botão para configurar o volume da placa de som). Coloquei o comando kmix & no autostart, vamos ver se funciona.

big-legal
BIG
Mensagens: 34
Registrado em: 17 Ago 2007, 20:51
Localização: NATAL - RN

Mensagem por big-legal » 03 Set 2007, 13:15

samuelbh, abre o kmix normalmente altera volume etc.. em seguida altere no centro de controle do kde --> gernciador de sessao--> restaurar sessao anterior.

Avatar do usuário
samuelbh
Big Moderador!
Mensagens: 1478
Registrado em: 14 Nov 2006, 11:49
Localização: Belo Horizonte
Contato:

Mensagem por samuelbh » 03 Set 2007, 14:35

Nao seria Salvar sessão?

malathion
BIG!!!
Mensagens: 49
Registrado em: 29 Abr 2005, 10:41
Localização: campinas

impressora epson cx4900 não foi reconhecida

Mensagem por malathion » 03 Set 2007, 14:53

instalei o 4b2 sobre o 3.0 e foi blz. programas que eu ja havia instalado no 3.0 estavam rodando sem problemas no 4b2. somente a impressora não cx4900 não foi reconhecida e o kafeine está com imagem com cores misturadas.

Avatar do usuário
mayku
BIG MAN
Mensagens: 557
Registrado em: 06 Jul 2007, 05:51
Localização: Lindau - Germany

Mensagem por mayku » 03 Set 2007, 17:36

De tao noob que eu sou, nem sabia que dava pra rodar CD/DVD no synaptic XD

Vamos ao caso. Como eu ja havia postado no começo desse topico, e até o bruno tentou me ajudar sobre o caso de que na minha placa de video Nvidia não iniciava o bootsplash após o grub... depois de tantos rolos eu descobri o erro e como fazer funcionar.

log do erro:
/etc/init.d/rc.bootsplash: 3: Syntax error: "(" unexpected

a história:
-> então fiquei com o Bigbeta1instalado e fiz dualboot com o win.
-> Quando entro no win a M$ me deleta o arquivo do boot do biglinux e desde então fiquei sem linux
-> Desinstalei tudo, até o windows (é óbviu, senão a M$ iria ter controle denovo do meu PC e iria deletar denovo algum arquivo)
-> Esquentei o leitor de CD usando o liveCD do ubuntu e deixei o CD do bigbeta2 esfriando...
-> Reiniciei o PC e coloquei o bigbeta2 no leitor e no grub eu fui em "mais opções -> resolução 800x600 -> enter"
-> Como o padrão do 800x600 é text mode ele mostrou o erro que dava por não rodar o bootsplash
-> Instalei o big normalmente depois disso...


Então gente... Pode ser milagre, mais procurem colocar o CD frio no leitor, caso contrário os códigos binários irão enquentar e se misturar na leitura, cujo trará erros. E procurem tambem não deixar que a M$ tome conta do seu PC, se for usar windows use sem internet!

até mais amigos Linuxers e bora descobrir mais segredos nesse sistema fera!
Editado pela última vez por mayku em 19 Out 2007, 01:30, em um total de 3 vezes.

big-legal
BIG
Mensagens: 34
Registrado em: 17 Ago 2007, 20:51
Localização: NATAL - RN

Mensagem por big-legal » 03 Set 2007, 19:40

samuelbh escreveu:Nao seria Salvar sessão?
-->Centro de controle do KDE --> Componentes do KDE --> Gerenciador de Sessao
As tres opcoes sao:
1-Restaurar sessao anterior
2-Restaurar sessao salva manualmente
3-Iniciar com uma sessao vazia
portanto deve-se selecionar a primeira

edwardphantom
CENTENÁRIO BIG!
Mensagens: 116
Registrado em: 21 Ago 2007, 09:20

Re: impressora epson cx4900 não foi reconhecida

Mensagem por edwardphantom » 04 Set 2007, 00:34

malathion escreveu:instalei o 4b2 sobre o 3.0 e foi blz. programas que eu ja havia instalado no 3.0 estavam rodando sem problemas no 4b2. somente a impressora não cx4900 não foi reconhecida e o kafeine está com imagem com cores misturadas.
instale a 4700 eu tenho uma dessas cx4900 aqui, ela roda bem com o driver da 4700 :P
==================================
Nunca sugira nada que você não possa implementar

jaja explico meu sumiço , enquanto isso :

http://edphantom.blogspot.com/

[img]http://www.danasoft.com/sig/EdwardPhantom.jpg[/img]

malathion
BIG!!!
Mensagens: 49
Registrado em: 29 Abr 2005, 10:41
Localização: campinas

Mensagem por malathion » 04 Set 2007, 08:12

TENTEI O DRIVER DA CX4700, O PROBLEMA É QUE O SISTEMA NÃO LOCALIZA A IMPRESSORA

edwardphantom
CENTENÁRIO BIG!
Mensagens: 116
Registrado em: 21 Ago 2007, 09:20

Mensagem por edwardphantom » 04 Set 2007, 08:54

malathion escreveu:TENTEI O DRIVER DA CX4700, O PROBLEMA É QUE O SISTEMA NÃO LOCALIZA A IMPRESSORA
cuma ???

vc espetou ela, ligou ela , bootou o big4 e neca ??

vc instalou ela manualmente somente apontando pra porta usb ??

aqui eu faço isso e sempre funciona, embora o assitente indique a detecção da mesma ...

qual seu hardware ?
==================================
Nunca sugira nada que você não possa implementar

jaja explico meu sumiço , enquanto isso :

http://edphantom.blogspot.com/

[img]http://www.danasoft.com/sig/EdwardPhantom.jpg[/img]

Avatar do usuário
SuporteTecnicoID
COMPANHEIRO BIG
Mensagens: 398
Registrado em: 07 Mai 2005, 22:28
Localização: São Paulo - Moóca
Contato:

Mensagem por SuporteTecnicoID » 04 Set 2007, 11:28

ja usou o printconf ???
:wink: :wink: :wink:

Avatar do usuário
mayku
BIG MAN
Mensagens: 557
Registrado em: 06 Jul 2007, 05:51
Localização: Lindau - Germany

Mensagem por mayku » 04 Set 2007, 17:56

Tente usar um driver parecido... Eu tenho uma canon Pixma IP4200 e uso o driver de uma Canon S540 e blablabla... e funfa blz aqui. só não da pra imprimir fotos e cds igual ao windows mais isso é de menos


dica: quem quizer ajudar com a beleza do biglinux, contribuam com um tema você tambem acessando...

http://biglinux.com.br/forum/viewtopic. ... sc&start=0

Trancado

Voltar para “Tópicos pré históricos”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante