Instalação do ktechlab dando erro

Aqui vale tudo, desde a conversa não seja ilegal ou imoral, portanto mesmo aonde vale tudo o respeito é essencial.

Moderador: Moderadores

ismaelramos
Mini BIG
Mensagens: 3
Registrado em: 10 Jul 2012, 10:34

Instalação do ktechlab dando erro

Mensagem por ismaelramos » 14 Ago 2012, 15:46

Bom galera, estava querendo instalar um programa, baixei o .deb e mandei instalar.

Ai, deu um erro de repositório, eu acho. Diz o seguine:
erro: a dependência não é comentável: kdelibs 4c2a (>=4:3.5.5-1).

Algem sabe resolver?

henry
Mini BIG
Mensagens: 3
Registrado em: 03 Dez 2011, 00:27

Re: Instalação do ktechlab dando erro

Mensagem por henry » 27 Ago 2012, 02:47

Olá, acho que já deve ter solucionado o problema, mas...
No meu caso (BIG LINUX 12.04), baixei o pacote direto do servidor ubuntu,http://packages.ubuntu.com/natty/kdelibs4c2a , você ira observar que será necessário outros pacotes para complementar instalação (tipo: kdelibs-data, libc6, etc), alguns desses pacotes não se encontram no repositório do synaptic nem no apt-get, no meu caso usei o gerenciador deb, e tudo ocorreu perfeitamente.
Uma dica é sofrer um pouco mais e instalar o ktechlab-gcb é muito superior e dá um ótimo suporte aos PICs, (caso vc queira usar para simular microprocessadores) uma maneira bem rápida de localizar esse pacote é através da pagina do KITO . Digite no seu navegador "Bigbusca" ( KITO ktechlab-gcb),lá tem inclusive o kdelibs4c2a, boa sorte

Responder

Voltar para “Papo Aberto”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 6 visitantes