Página 1 de 1

Áudio headphone no BigLinux 12.04 Final [RESOLVIDO]

Enviado: 15 Ago 2012, 20:56
por arcanjoebc
Amigos, tenho um computador que funcionava o áudio no BL 11.10 mas agora, com o 12.04, não tem jeito do som aparecer!!! Já vi um outro tópico onde é mostrado como mexer através do menu "K" ---> Multimídia ---> Controle de Volume; fiz isso, mas não resolveu, onde eu posso habilitar para fazer o som funcionar nesse nosso último Big???? Abaixo está o resultado do comando de texto para verificar a placa de som em questão. Desde já, agradeço-lhes a ajuda:

Código: Selecionar todos

[email protected]:~$ lspci
00:00.0 Host bridge: Intel Corporation 4 Series Chipset DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
00:1c.2 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 3 (rev 01)
00:1d.0 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA Controller [IDE mode] (rev 01)
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 01)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
03:04.0 Multimedia controller: Philips Semiconductors SAA7134/SAA7135HL Video Broadcast Decoder (rev 01)
[email protected]:~$ 

Re: Áudio no BigLinux 12.04 Final

Enviado: 16 Ago 2012, 15:41
por juniorredhot
Amigo sei que é chato perguntat isso mais se verificou o md5sum da ISO? gravou num dvd de boa qualidade? o meu uma vez deu um erro de som... mais reinstalei com os cuidados acima e n tive mais problemas com isso!

Re: Áudio no BigLinux 12.04 Final

Enviado: 16 Ago 2012, 17:01
por arcanjoebc
juniorredhot escreveu:Amigo sei que é chato perguntat isso mais se verificou o md5sum da ISO? gravou num dvd de boa qualidade? o meu uma vez deu um erro de som... mais reinstalei com os cuidados acima e n tive mais problemas com isso!
Sim, eu verifiquei a iso baixada e está tudo ok ... é a primeira vez que ocorre isso, será que terei que gravar novamente?


Everaldo

Re: Áudio no BigLinux 12.04 Final

Enviado: 18 Ago 2012, 21:29
por arcanjoebc
juniorredhot escreveu:Amigo sei que é chato perguntat isso mais se verificou o md5sum da ISO? gravou num dvd de boa qualidade? o meu uma vez deu um erro de som... mais reinstalei com os cuidados acima e n tive mais problemas com isso!
Resolvi gravar a imagem numa velocidade mais baixa, 2x e instalar o Sistema novamente. Pelo LiveDVD, já obtive sucesso com as caixas de som, porém, o headphone não funciona de maneira alguma. Assim mesmo, instalei o Big, para ver o resultado final. Agora, já tenho o som convencional, pelas caixas de som ... infelizmente, pelo headphone ainda não obtive sucesso. Espero que alguém possa ter a solução ...



Everaldo

Re: Áudio no BigLinux 12.04 Final

Enviado: 19 Ago 2012, 04:56
por difyca
arcanjoebc escreveu:
juniorredhot escreveu:Amigo sei que é chato perguntat isso mais se verificou o md5sum da ISO? gravou num dvd de boa qualidade? o meu uma vez deu um erro de som... mais reinstalei com os cuidados acima e n tive mais problemas com isso!
Resolvi gravar a imagem numa velocidade mais baixa, 2x e instalar o Sistema novamente. Pelo LiveDVD, já obtive sucesso com as caixas de som, porém, o headphone não funciona de maneira alguma. Assim mesmo, instalei o Big, para ver o resultado final. Agora, já tenho o som convencional, pelas caixas de som ... infelizmente, pelo headphone ainda não obtive sucesso. Espero que alguém possa ter a solução ...



Everaldo
Se vocÊ estiver conectando os mesmos em seu painel frontal do gabinete , esse é um os únicos problemas que ainda não consegui resolver também.

FOnes de ouvido só consigo fazer funcionar na entrada traseira. O que no fim das contas não me ajuda muito , pois utilizo fones para não incomodar meu filho e esposa que geralmente estão dormindo quando estou a utilizar o computador.

Re: Áudio no BigLinux 12.04 Final

Enviado: 29 Ago 2012, 21:39
por BIGBRUNO
Tentaram no menu, multimídia, controle de volume do pulseaudio, dispositivos de saída?

Re: Áudio no BigLinux 12.04 Final

Enviado: 02 Set 2012, 20:17
por LordDan
arcanjoebc escreveu: Resolvi gravar a imagem numa velocidade mais baixa, 2x e instalar o Sistema novamente. Pelo LiveDVD, já obtive sucesso com as caixas de som, porém, o headphone não funciona de maneira alguma. Assim mesmo, instalei o Big, para ver o resultado final. Agora, já tenho o som convencional, pelas caixas de som ... infelizmente, pelo headphone ainda não obtive sucesso. Espero que alguém possa ter a solução ...
Everaldo
Amigão, já tive esse problema do headphone e vou te ensinar a resolver.

Abra um terminal e rode o comando "alsamixer"

Fique bisbilhotando pelas funções usando as setas do teclado (esq e dir) e modifique cada função botando pra cima ou pra baixo.
Procure por funções chamadas "loopback", "Dynamic" e "Independ" e modifique elas.
No meu caso deu certo assim:
loopback = enabled
dynamic = enabled
independ = disabled

(aviso que não é toda placa que tem essas funções)

O Alsamixer é uma ótima ferramenta, pois permite fazer configurações que outros não conseguem fazer.

Também não se esqueça de regular os níveis de audio das saídas.
Certifique-se que sua placa está montanda obedecendo o esquema de som ac97, que é o tipo que quando é colocando o fone de ouvido, ele silencia as caixas de som automaticamente.

Re: Áudio no BigLinux 12.04 Final

Enviado: 30 Set 2012, 14:20
por arcanjoebc
LordDan escreveu:
arcanjoebc escreveu: Resolvi gravar a imagem numa velocidade mais baixa, 2x e instalar o Sistema novamente. Pelo LiveDVD, já obtive sucesso com as caixas de som, porém, o headphone não funciona de maneira alguma. Assim mesmo, instalei o Big, para ver o resultado final. Agora, já tenho o som convencional, pelas caixas de som ... infelizmente, pelo headphone ainda não obtive sucesso. Espero que alguém possa ter a solução ...
Everaldo
Amigão, já tive esse problema do headphone e vou te ensinar a resolver.

Abra um terminal e rode o comando "alsamixer"

Fique bisbilhotando pelas funções usando as setas do teclado (esq e dir) e modifique cada função botando pra cima ou pra baixo.
Procure por funções chamadas "loopback", "Dynamic" e "Independ" e modifique elas.
No meu caso deu certo assim:
loopback = enabled
dynamic = enabled
independ = disabled

(aviso que não é toda placa que tem essas funções)

O Alsamixer é uma ótima ferramenta, pois permite fazer configurações que outros não conseguem fazer.

Também não se esqueça de regular os níveis de audio das saídas.
Certifique-se que sua placa está montanda obedecendo o esquema de som ac97, que é o tipo que quando é colocando o fone de ouvido, ele silencia as caixas de som automaticamente.
Agora que vi tua resposta, pois vim postar a solução que encontrei na Internet, que é a mesma dita por ti. A princípio, achei o início da solução acessando o site http://orgulhogeek.net/2012/03/22/resol ... nteriores/, resposta do Kadu, para o Ubuntu 12.04. Mas para mim, de primeira, não funcionou. Tive que habilitar a opção "loopback" e "dynamic", aí funcionou o headphone. Abaixo posto como ficou minha configuração so "alsamixer":

Antes:
alsamixer.jpg

Depois:
alsamixer-apos.jpg


Obs.: As opções "loopback" e "dynamic" são mudadas com as teclas "-" e "+" (menos e mais), ok!!! Obrigado, LodDan!!!!



Everaldo