Problema na instalação de alguns apps

Reporte problemas sobre o boot, instalação ou atualização do BigLinux.

Moderador: Moderadores

magogabriel
BIGzinho
Mensagens: 7
Registrado em: 06 Nov 2017, 18:51

Problema na instalação de alguns apps

Mensagem por magogabriel » 09 Jan 2018, 14:59

Bom fui tentar instalar o wps office e a steam e não ia de jeito nenhum
photo_2018-01-09_14-47-52.jpg
Dava o seguinte erro:

E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
E: Erro, pkgProblemResolver::Resolve gerou falhas, isto pode ser causado por pacotes mantidos (hold).
E: Não foi possível corrigir as dependências
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
E: Erro, pkgProblemResolver::Resolve gerou falhas, isto pode ser causado por pacotes mantidos (hold).
E: Não foi possível corrigir as dependências
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
E: Erro, pkgProblemResolver::Resolve gerou falhas, isto pode ser causado por pacotes mantidos (hold).
E: Não foi possível corrigir as dependências
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
E: Erro, pkgProblemResolver::Resolve gerou falhas, isto pode ser causado por pacotes mantidos (hold).
E: Não foi possível corrigir as dependências
E: Erro, pkgProblemResolver::Resolve gerou falhas, isto pode ser causado por pacotes mantidos (hold).
E: Não foi possível corrigir as dependências


Em seguida
sudo apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
flattr-icon-theme friendly-recovery libavahi-client3:i386 libavahi-common-data:i386
libavahi-common3:i386 libcups2:i386 libdrm2:i386 libffi6:i386 libgl1-mesa-glx:i386
libglapi-mesa:i386 libglib2.0-0:i386 libgmp10:i386 libgnutls30:i386
libgssapi-krb5-2:i386 libhogweed4:i386 libidn2-0:i386 libk5crypto3:i386
libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386 libmozjs-24-0 libnettle6:i386
libp11-kit0:i386 libpng12-0 libtasn1-6:i386 libunistring2:i386 libx11-xcb1:i386
libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386
libxcb-record0 libxcb-sync1:i386 libxml-libxml-prettyprint-perl libxshmfence1:i386
libxxf86vm1:i386 qt5-style-plugins zssh
Utilize 'sudo apt autoremove' para os remover.

Bom para resolver isso abra o terminal e digite:
sudo apt-get install gcc-7-base=7.1.0-10 gcc-7-base:i386=7.1.0-10 libgcc1=1:7.1.0-10 libstdc++6=7.1.0-10 libatomic1=7.1.0-10 libcc1-0=7.1.0-10 libcilkrts5=7.1.0-10 libgomp1=7.1.0-10 libitm1=7.1.0-10 liblsan0=7.1.0-10 libmpx2=7.1.0-10 libobjc4=7.1.0-10 libquadmath0=7.1.0-10 libtsan0=7.1.0-10 libubsan0=7.1.0-10

Avatar do usuário
tiago4171
Usuário BIG
Mensagens: 19
Registrado em: 08 Out 2017, 00:14

Mensagem por tiago4171 » 17 Jan 2018, 14:20

Vlw, ajudou bastante.

Por favor continue contribuindo com a comunidade do Big

Avatar do usuário
rafepo
BIGGER
Mensagens: 164
Registrado em: 06 Mai 2008, 17:22
Localização: Fortaleza - Ce

Mensagem por rafepo » 20 Jan 2018, 13:25

Eu estava com problemas para instalar o wine e essa dica resolveu o problema.

Responder

Voltar para “Instalação e Atualização”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes