Página 1 de 1

Não consigo copiar a /home para um HD externo [RESOLVIDO]

Enviado: 16 Out 2017, 18:16
por zorzo
Bom ver este fórum funcionando de novo!!
Estou com um problema. Tenho instalado em meu note Gateway, Intel Core i3, HD 500GB, 4GB de RAM, o Win10 en dual boot com o Endless OS 3.2, com duas partições: / e /home.

O Biglinux versão RC3, ainda que rodando do pendrive, está voando e não travou nenhuma vez nos testes que fiz. Decidi acessar a partição home, copiá-la para um HD externo e instalar o BigLinux. Aí veio o problema: não consigo acesso a esta partição, pelo Biglinux, rodando do pendrive.

Tentei diretamente, via gerenciador de arquivos, tanto no Cinnamon quanto no Deepin. Ao clicar no ícone do usuário, surge apenas a pasta "exemplo". Ao clicar nela, fecha o navegador de arquivos. Alguma sugestão de como resolver isto? Não sei como fazer pelo terminal. Há algum meio?

Enviado: 16 Out 2017, 18:43
por clodoaldops
-eu acessaria endeless e copiaria meus arquivos p/ hd externo (documentos/imagens/musicas/videos)

Enviado: 16 Out 2017, 19:04
por zorzo
Então... A encrenca clodoaldops é que há alguns dias o Endless não está dando boot. O Grub dá mensagem que ele está inacessível porque o windows está hibernando. Pede que desligue normalmente o Windows. Já fiz isto e até tentei ferramentas de sistema no Win10, mas parou de acessar. Tentarei usando o modo live do Endless. Caso não consiga, vejo outra coisa.
Valeu pela ajuda. Depois posto se deu certo.

Enviado: 18 Out 2017, 00:46
por BIGBRUNO
Ao acessar a partição que está o endless, tenta clicar com o direito em um espaço vazio no gerenciador de arquivos nemo e manda abrir como root, e termina o processo de cópia por dentro dele como root.

Se não resolver, vai no terminal e abre o thunar, por ele não deve dar o erro.

De toda forma, espera até sexta a noite, deve sair o BigLinux 7.10 final já com algumas correções.

Enviado: 18 Out 2017, 20:51
por clodoaldops
Vc tentou desativar o fast-startup do w10 ??

Enviado: 24 Out 2017, 23:10
por zorzo
Não testei clodoaldops...
Estou um pouco sobrecarregado no trabalho e não tive tempo de parar. Amanhã a noite conseguirei me dedicar a isto.
Valeu a dica.
Tentarei os dois modos. Sua dica e o que o Bruno sugeriu. O que resolver mais rápido vou usar.

Enviado: 04 Nov 2017, 22:33
por zorzo
Enfim, resolvido!
Tentei inicialmente com as duas dicas do BIGBRUNO. Nemo como root. Não deu. Thunar, também não deu. Deduzi que o problema fosse com o Windows...

Procurei como desativar a hibernação. Pronto. Assim que desativei a hibernação, o Endless deu boot.
Como sugerido clodoaldops, acessei e copiei a home para a partição Windows e já instalei o BigLinux 7.10, que está rodando muito bem.