problemas com uso e instalação

Reporte problemas sobre o boot, instalação ou atualização do BigLinux.

Moderador: Moderadores

DMCbr
Mini BIG
Mensagens: 4
Registrado em: 19 Ago 2012, 09:16

problemas com uso e instalação

Mensagem por DMCbr » 19 Ago 2012, 09:27

gostei muito do big, usei no PC da faculdade dando boot no pendrive. mas aqui em casa nada funciona direito, veja:

- boot do live cd pelo pen drive não funciona, ele para na parte de reconhecer o hardware. desisti disso e tentei instalar ele no hd(veja abaixo)

- instalando ele através do win7 eu só consigo escolher a interface ubuntu, não a kubuntu... e ele instala tudo sem pedir nenhuma informação e depois nao da boot. já tentei consertar o boot dele pelo EasyBCD, mas também não funcionou

maquina: phenon II x6, 8gb ram, hd sata3 de 1TB
sugestões?

Avatar do usuário
Creto
MESTRE BIG
Mensagens: 1591
Registrado em: 05 Abr 2011, 16:10
Localização: São Caetano de Odivelas, Pará - Soure - Ilha do Marajó - Pará

Re: problemas com uso e instalação

Mensagem por Creto » 19 Ago 2012, 09:53

Qual versão está tentando instalar? Esta http://www.biglinux.com.br/web/download/ ?

Se sim, tente na primeira tela de boot pressinar a tecla E e escrever ao final da linha que aparecerá dando um espaço

Código: Selecionar todos

apic=noapic nomodeset
T+
"Quem pensa segundo a opinião dos outros, está muito longe de ser um homem livre."
(Autor desconhecido)

Imagem

DMCbr
Mini BIG
Mensagens: 4
Registrado em: 19 Ago 2012, 09:16

Re: problemas com uso e instalação

Mensagem por DMCbr » 19 Ago 2012, 20:50

é a versao 12.04
consegui a muito custo instalar pq nada funcionava, apertar E nao fazia nada. ficou com o grub gerenciando o boot e o big sendo o sistema padrão, mas isso é o menor dos problemas, deixa.
bom agora que está instalado só preciso corrigir um bug na imagem e ja da pra usar:
- o inicio na imagem, que seria o canto esquerdo com o botão iniciar, esta no meio da tela! de forma que o relogio que seria o canto direito, está... sei nem explicar, olha essa imagem pra ter uma idéia http://img690.imageshack.us/img690/2801/novo1z.jpg está desse jeito no big, como raios arrumo isso?

DMCbr
Mini BIG
Mensagens: 4
Registrado em: 19 Ago 2012, 09:16

Re: problemas com uso e instalação

Mensagem por DMCbr » 20 Ago 2012, 11:26

consegui arrumar a zika na imagem, tive que instalar o drive de video.
mais uma coisa:
- meu teclado é padrão inglês internacional, coloquei esse formato lá mas não ta aceitando acentos nas vogais e Ç de jeito nenhum dessa forma... sugestões?

Avatar do usuário
juniorredhot
BIG MAN
Mensagens: 576
Registrado em: 22 Jul 2010, 00:13
Localização: Santarém-Pa

Re: problemas com uso e instalação

Mensagem por juniorredhot » 20 Ago 2012, 15:09

DMCbr escreveu:consegui arrumar a zika na imagem, tive que instalar o drive de video.
mais uma coisa:
- meu teclado é padrão inglês internacional, coloquei esse formato lá mas não ta aceitando acentos nas vogais e Ç de jeito nenhum dessa forma... sugestões?
Simples meu amigo seu problema vc mesmo ja disse! ao escolher inglês não existe acentos o mesmo o Ç! então tera que escolher Brasil como pardão pra resolver isso! boa srote.
Imagem

Imagem

kuro
GRANDE BIG!
Mensagens: 73
Registrado em: 25 Jan 2011, 02:21
Localização: Guarulhos SP
Contato:

Re: problemas com uso e instalação

Mensagem por kuro » 20 Ago 2012, 22:38

DMCbr escreveu:consegui arrumar a zika na imagem, tive que instalar o drive de video.
mais uma coisa:
- meu teclado é padrão inglês internacional, coloquei esse formato lá mas não ta aceitando acentos nas vogais e Ç de jeito nenhum dessa forma... sugestões?
Olá DMCbr,

Idioma do Sistema:
Verifica aí, no Centro de Controle do Big vá em Sistema > Regional e idioma;
Na aba País veja se já está configurado Brasil para o País do Sistema;
Na aba Idiomas selecione Português do Brasil e clique na seta para ir para o quadro Idiomas Preferidos;
Feche a janela clicando em OK.

Layout do teclado:
No Centro de Controle do Big vá em Hardware > Teclado, mouse e touchpad;
Na janela que abrir selecione Modelo de teclado;
Será solicitado a senha... Digite-a...
Será aberta outra janela com as opções pré-configuradas...
Selecione "USA internacional (Com teclas acentuáceis)"
Aplique e saia...

Veja se funcionou...

Para verificar, em qualquer editor de texto, teste assim:
' + c = ç
' + a = á
~ + a = ã
" + u = ü
^ + e = ê

E assim vai...
Espero ter ajudado! /ok
Até mais!!!

DMCbr
Mini BIG
Mensagens: 4
Registrado em: 19 Ago 2012, 09:16

Re: problemas com uso e instalação

Mensagem por DMCbr » 24 Ago 2012, 12:01

não funcionou exatamente como vc descreveu kuro, mas no final agora está pegando acentos.
no modelo aqui so aparece a fabricante, que no meu caso não tem logitech mx 3200, entao escolhi logitech cordless alternative
quanto ao layout, só foi funcionar com: inglês/alternativo internacional
óáãçéàü
vlw

Trancado

Voltar para “Instalação e Atualização”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes