Problema na Instalação

Reporte problemas sobre o boot, instalação ou atualização do BigLinux.

Moderador: Moderadores

MarceloLima
BIGzinho
Mensagens: 7
Registrado em: 15 Nov 2010, 14:37

Problema na Instalação

Mensagem por MarceloLima » 29 Mai 2012, 21:41

Boa noite a todos.

Minha historia:
Há 1 ano e meio venho utilizando o Linux,comecei com o BIG 4.2,depois fiquei com UBUNTU 10.10 e recentemente voltei com o BIG 5.
Estava usando sem problemas nenhum por mais ou menos 6 meses.
Estava muito satisfeito por ser um sistema rapido e estavel.

Meu erro:
Após um pequeno travamento à 2 dias eu resetei a maquina e quando religou não iniciava mais o sistema...

Minha solução e o meu problema:
Como não iniciava mais resolvi apelar para uma formatação.Porém eu inicio com o live dvd (pelo qual estou escrevendo essa mensagem) e sigo os passos para instalar no HD porém em certo ponto da instalação a barra de progresso para e depois de um tempo vem o erro:

A criação do sistema de arquivos ext4 na partição #1 de SCSI3 (0,0,0) (sda) falhou.



já pesquisei no google e não obtive resultado claro,apenas uma citação de REFORMATAR O HD DO ZERO porém não tem os passos necessarios para esse procedimento em português...

se alguém pudesse me ajudar ficarei grato.



Obrigado.

Avatar do usuário
juniorredhot
BIG MAN
Mensagens: 576
Registrado em: 22 Jul 2010, 00:13
Localização: Santarém-Pa

Re: Problema na Instalação

Mensagem por juniorredhot » 30 Mai 2012, 10:24

Caro colega MarceloLima, de acordo com suas informações seu hd deve estar com algum problema (possivelmente um bad block) entao antes de irmos para as etapas de solução me diga qual o tamanho do seu HD e quantos sistemas tem instalado nele (ou quantas partes vc particionou o mesmo) durante esses meses que estava tudo bem, aconteceu alguma queda brusca de energia ou foi desligado de maneira incorreta? /argh
Imagem

Imagem

MarceloLima
BIGzinho
Mensagens: 7
Registrado em: 15 Nov 2010, 14:37

Re: Problema na Instalação

Mensagem por MarceloLima » 30 Mai 2012, 13:58

juniorredhot escreveu:Caro colega MarceloLima, de acordo com suas informações seu hd deve estar com algum problema (possivelmente um bad block) entao antes de irmos para as etapas de solução me diga qual o tamanho do seu HD e quantos sistemas tem instalado nele (ou quantas partes vc particionou o mesmo) durante esses meses que estava tudo bem, aconteceu alguma queda brusca de energia ou foi desligado de maneira incorreta? /argh
Então aqui estão as informações:

1- HD de 250 GB
2-Antes do problemas havia apenas a partição com o BigLinux e 2GB de swap.(caso precise zerar tudo , sem problemas)
3-Queda de energia que eu me lembre não,mas aconteceu umas 4/5 vezes de o computador ser desligado direto pelo estabilizador.


Obrigado pela ajuda.

Avatar do usuário
Creto
MESTRE BIG
Mensagens: 1591
Registrado em: 05 Abr 2011, 16:10
Localização: São Caetano de Odivelas, Pará - Soure - Ilha do Marajó - Pará

Re: Problema na Instalação

Mensagem por Creto » 02 Jun 2012, 10:42

Rode o LiveDVD com ele rodando abra o Gparted exclua todas as partições existentes, crie as que serão usadas para instalar o sistema, swap e /home, ex:

/dev/sda 300000 GB
/dev/sda1 20002 ext4 /raiz ===>está aqui sera criada
/dev/sda2 1001 swap ===>também será criada por você
/dev/sda5 "o restante do HD ext4 /home ==>também criada por você

Clique em aplicar no Gparted espere executar a ação e reinicie seu sistema (deixando o DVD do BL na bandeja) e depois use a opção no instalador: "Usar partições existentes" ou Manual

Espero ter lhe sido útil de alguma forma.

T+
"Quem pensa segundo a opinião dos outros, está muito longe de ser um homem livre."
(Autor desconhecido)

Imagem

Henrique1977
BIG
Mensagens: 32
Registrado em: 16 Fev 2012, 21:07

Re: Problema na Instalação

Mensagem por Henrique1977 » 02 Jun 2012, 16:50

MarceloLima, não esqueça de copiar todos os seus arquivos importantes da sua pasta /home para um pendrive. Depois siga o que o Paulinho1971 orientou.
Atenciosamente, Henrique1977.

MarceloLima
BIGzinho
Mensagens: 7
Registrado em: 15 Nov 2010, 14:37

Re: Problema na Instalação

Mensagem por MarceloLima » 03 Jun 2012, 21:52

Muito Obrigado pela ajuda.

Não solucionou o meu problema porém me deu um rumo para onde seguir.
Ao pesquisar o problema pelo Google a fora reparei que uma das soluções seria um HD novo,tanto que até pesquisei preços na santa efigenia.

Então fiz os procedimentos de particionar o hd e instalar,demorou muitissimo para copiar os arquivos,mas no final apareceu a seguinte mensagem:

O instalador encontrou um erro ao copiar arquivos para o disco rígido:

[Errno 30] Read-only file system: '/target/usr/share/doc/xfwm4/html/el'

Isto acontece geralmente devido a uma falha no disco rígido. Talvez ajude verificar se o disco é velho e precisa ser trocado, ou mover o sistema para um ambiente mais fresco.


A mensagem é extramente clara (ponto positivo ao big linux) não deixa margem para duvidas.
Assim que possível vou adquirir um HD novo e efetuar a instalação do Big Linux.

Obrigado a todos pela ajuda.

Avatar do usuário
juniorredhot
BIG MAN
Mensagens: 576
Registrado em: 22 Jul 2010, 00:13
Localização: Santarém-Pa

Re: Problema na Instalação

Mensagem por juniorredhot » 04 Jun 2012, 07:35

MarceloLima escreveu:Muito Obrigado pela ajuda.

Não solucionou o meu problema porém me deu um rumo para onde seguir.
Ao pesquisar o problema pelo Google a fora reparei que uma das soluções seria um HD novo,tanto que até pesquisei preços na santa efigenia.

Então fiz os procedimentos de particionar o hd e instalar,demorou muitissimo para copiar os arquivos,mas no final apareceu a seguinte mensagem:

O instalador encontrou um erro ao copiar arquivos para o disco rígido:

[Errno 30] Read-only file system: '/target/usr/share/doc/xfwm4/html/el'

Isto acontece geralmente devido a uma falha no disco rígido. Talvez ajude verificar se o disco é velho e precisa ser trocado, ou mover o sistema para um ambiente mais fresco.


A mensagem é extramente clara (ponto positivo ao big linux) não deixa margem para duvidas.
Assim que possível vou adquirir um HD novo e efetuar a instalação do Big Linux.

Obrigado a todos pela ajuda.
Sim caro colega como vc relatou era o hd que estava te dizendo adeus... /baw Aconselho a usar um nobreak e evitar de desligar o pc de maneira incorreta a não ser casos extremos! /argh e para finalizar use um hd externo pois hj em dia ele ta salvando muito a vida das pessoas! /ok
Imagem

Imagem

Responder

Voltar para “Instalação e Atualização”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 24 visitantes