Big 5 Final não carrega todos os ícones (RESOLVIDO)

Reporte problemas sobre o boot, instalação ou atualização do BigLinux.

Moderador: Moderadores

Jonatã
BIGGER
Mensagens: 193
Registrado em: 10 Jul 2010, 21:56
Localização: São Bento-PB

Big 5 Final não carrega todos os ícones (RESOLVIDO)

Mensagem por Jonatã » 25 Mai 2012, 09:13

Prezados colegas, eis a questão:

Estava com uma instalação atualizada do Big 5 Final, porém com muitos problemas, entre eles, meu Big não deligava, nem atendia aos comandos de reiniciar e algumas vezes alguns programas não abriam direito. Formatei e fiz uma instalação totalmente limpa e livre de qualquer atualização, ficou uma beleza! Até que...

Depois de usar umas semanas normalmente com o meu Compiz ativado (Sou fã daquele efeito das janelas pegando fogo ^_^' ), ao inicar o Big 5 Final, notei que o som de inicialização não foi executado no tempo certo, senti uma demora anormal, mas não liguei muito. Só depois notei que os ícones da barra de tarefas próximo ao relógio não tinham sido carregados por completo, sendo exibidos apenas o som e o logo da HP, faltando o Network Manager, o KNemo e o Conteúdo da Área de Transferência. Nessas condições o PC fica estranho e alguns programas não abrem, e quando vou em "Desligar", nada acontece. Daí só pressionando o botão Power pra desligar, religar e daí às vezes ele inicia com o mesmo problema de não carregar todos os ícones e às vezes ele inicia normalmente, mesmo com o Compiz.

Observei que se eu desativo o compiz, esse problema quase não ocorre, mas vez por outra, mesmo com o compiz desativado, acontece, mesmo que com menos frequência do que com ele ativado.

Notei alguns tópicos relacionados com o problema de não desligar normalmente e de alguns comandos a serem feitos, mas creio eu que deva ser alguma coisa relativamente mais simples, pois no meu caso, tem horas que o Big inicia normal, com o som de inicialização no tempo certo, sem atraso e os ícones carregando normalmente na barra de tarefas. MESMO COM O COMPIZ ATIVADO, como agora mesmo ao digitar essa mensagem!

Gostaria então de saber se alguém já passou por isso e o que pode ser feito. E se alguém estiver com problemas de desligamento, tentem desativar o compiz em "Iniciar-> Centro de Controle Big Linux -> Design-> Bordas e Janelas e Efeitos no Desktop-> Desmarque a opção Compiz e marque Kwin, confirme a mudança e REINICIEM O PC, e observem se os ícones estão carregando completamente no canto direito próximo ao relógio, pois pode ser o mesmo problema e cheguemos a uma solução mais rápido. Pois quando fiz isso, o Desligamento do meu Big 5 Final ficou NORMAL, assim também como o comando do botão de Reiniciar! Aguardando instruções!




Quando não carrega todos os ícones:
Imagem

Quando inicia com todos os ícones:
Imagem

O Mozilla, Quando não carrega normalmente todos os ícones:
Imagem

O Mozilla, Quando carrega normalmente todos os ícones:
Imagem

Notaram que o visual fica diferente? Isso ocorre não somente com o Firefox, mas com o Dolphin e todo o resto, quando os ícones não carregam completamente. Fica tudo diferente e estranho, como puderam ver aí no exemplo do Firefox.
Editado pela última vez por Jonatã em 24 Jul 2012, 18:33, em um total de 3 vezes.

Avatar do usuário
juniorredhot
BIG MAN
Mensagens: 576
Registrado em: 22 Jul 2010, 00:13
Localização: Santarém-Pa

Re: Big 5 Final não carrega todos os ícones da barra de tare

Mensagem por juniorredhot » 25 Mai 2012, 15:05

Caro colega Jonatã, eu tive um problema parecido com o seu e resolvi fazendo esses processos:
baixei novamente a ISO verifiquei o md5sun para ver se tava tudo correto, gravei no k3b na velocidade minima em um dvd. Depois quando comecei a instalar fui logo na opção instalar direto no hd, mais na opção onde escolhemos o formato. Usava reiserf (não lembro do nome exato) troquei para ext4 e na parte do fuso horario n mude o que esta la (Sao-Paulo se n me engano). Ha outra coisa n marquei a caixa atualizar enquanto instala. Boa sorte! /ok
Imagem

Imagem

Jonatã
BIGGER
Mensagens: 193
Registrado em: 10 Jul 2010, 21:56
Localização: São Bento-PB

Re: Big 5 Final não carrega todos os ícones da barra de tare

Mensagem por Jonatã » 25 Mai 2012, 16:11

juniorredhot escreveu:Caro colega Jonatã, eu tive um problema parecido com o seu e resolvi fazendo esses processos:
baixei novamente a ISO verifiquei o md5sun para ver se tava tudo correto, gravei no k3b na velocidade minima em um dvd. Depois quando comecei a instalar fui logo na opção instalar direto no hd, mais na opção onde escolhemos o formato. Usava reiserf (não lembro do nome exato) troquei para ext4 e na parte do fuso horario n mude o que esta la (Sao-Paulo se n me engano). Ha outra coisa n marquei a caixa atualizar enquanto instala. Boa sorte! /ok
Prezado Jorgebadad,

Ao fazer a minha última formatação como mencionei em minha primeira mensagem, eu já segui todos esses passos que você mencionou, por sinal foram dicas do Paulinho1971 num outro tópico. Meu md5sun bateu direitinho o DVD foi gravado na velocidade mínima e a minha partição foi formatada em ext4 e não alterei o local nem o fuso horário nem atualizei enquanto instalava, pois tinha feito isso da outra vez e resultou em bugs... Então... rs Ainda na mesma, mas valeu a resposta!

Jonatã
BIGGER
Mensagens: 193
Registrado em: 10 Jul 2010, 21:56
Localização: São Bento-PB

Re: Big 5 Final não carrega todos os ícones da barra de tare

Mensagem por Jonatã » 18 Jun 2012, 12:55

juniorredhot escreveu:Caro colega Jonatã, eu tive um problema parecido com o seu e resolvi fazendo esses processos:
baixei novamente a ISO verifiquei o md5sun para ver se tava tudo correto, gravei no k3b na velocidade minima em um dvd. Depois quando comecei a instalar fui logo na opção instalar direto no hd, mais na opção onde escolhemos o formato. Usava reiserf (não lembro do nome exato) troquei para ext4 e na parte do fuso horario n mude o que esta la (Sao-Paulo se n me engano). Ha outra coisa n marquei a caixa atualizar enquanto instala. Boa sorte! /ok

Troquei de provedor de Internet, agora Velox! (Finalmente!) Como eu disse, eu já tinha seguido esses passos antes, mas vou baixar novamente a ISO e gravar em um novo DVD na velocidade mínima, conferindo o MD5SUM, e ver o que acontece.

Jonatã

Jonatã
BIGGER
Mensagens: 193
Registrado em: 10 Jul 2010, 21:56
Localização: São Bento-PB

Re: Big 5 Final não carrega todos os ícones da barra de tare

Mensagem por Jonatã » 05 Jul 2012, 17:03

Prezado Juniorredhot,

Baixei uma nova ISO sem usar um Acelerador de Downloads, gravei em 4x, formatei em Ext4 e não mudei nada na hora de instalar, nem deixei conectado à internet enquanto instalava. O problema sumiu e não iniciou mais faltando os ícones. ESTÁ RESOLVIDO!
Muito obrigado!

Avatar do usuário
juniorredhot
BIG MAN
Mensagens: 576
Registrado em: 22 Jul 2010, 00:13
Localização: Santarém-Pa

Re: Big 5 Final não carrega todos os ícones da barra de tare

Mensagem por juniorredhot » 06 Jul 2012, 10:34

Jonatã escreveu:Prezado Juniorredhot,

Baixei uma nova ISO sem usar um Acelerador de Downloads, gravei em 4x, formatei em Ext4 e não mudei nada na hora de instalar, nem deixei conectado à internet enquanto instalava. O problema sumiu e não iniciou mais faltando os ícones. ESTÁ RESOLVIDO!
Muito obrigado!
Que isso colega Jonatã, apenas fiz o que todo membro linux devia fazer ajudar e compartilha soluções de problemas! curta seu big 5 assim como eu curto o meu! /megusta
Imagem

Imagem

Jonatã
BIGGER
Mensagens: 193
Registrado em: 10 Jul 2010, 21:56
Localização: São Bento-PB

Re: Big 5 Final não carrega todos os ícones da barra de tare

Mensagem por Jonatã » 06 Jul 2012, 17:26

juniorredhot escreveu:
Jonatã escreveu:Prezado Juniorredhot,

Baixei uma nova ISO sem usar um Acelerador de Downloads, gravei em 4x, formatei em Ext4 e não mudei nada na hora de instalar, nem deixei conectado à internet enquanto instalava. O problema sumiu e não iniciou mais faltando os ícones. ESTÁ RESOLVIDO!
Muito obrigado!
Que isso colega Jonatã, apenas fiz o que todo membro linux devia fazer ajudar e compartilha soluções de problemas! curta seu big 5 assim como eu curto o meu! /megusta
Valeu mais uma vez! Era a solução que eu precisava!

Jonatã
BIGGER
Mensagens: 193
Registrado em: 10 Jul 2010, 21:56
Localização: São Bento-PB

Re: Big 5 Final não carrega todos os ícones (PROBLEMA VOLTOU

Mensagem por Jonatã » 09 Jul 2012, 08:25

Parecia um sonho e estava tudo muito bom mas.... Ontem a noite reinstalei meu Virtual Box e deixei fazendo uns Downloads com o Kget, TUDO NORMAL. Mas hoje de manhã quando fui ligar o PC, não carregou os ícones novamente! Aí pensei: Será que é alguma coisa com o Virtual Box?! Desinstalei e reiniciei o PC, resultado: Iniciou normalmente! Aí só pra comprovar, reiniciei e o problema voltou denovo.... Aí eu não entendi nada... O que pode ser isso hein?

Avatar do usuário
juniorredhot
BIG MAN
Mensagens: 576
Registrado em: 22 Jul 2010, 00:13
Localização: Santarém-Pa

Re: Big 5 Final não carrega todos os ícones (PROBLEMA VOLTOU

Mensagem por juniorredhot » 09 Jul 2012, 09:00

Jonatã escreveu:Parecia um sonho e estava tudo muito bom mas.... Ontem a noite reinstalei meu Virtual Box e deixei fazendo uns Downloads com o Kget, TUDO NORMAL. Mas hoje de manhã quando fui ligar o PC, não carregou os ícones novamente! Aí pensei: Será que é alguma coisa com o Virtual Box?! Desinstalei e reiniciei o PC, resultado: Iniciou normalmente! Aí só pra comprovar, reiniciei e o problema voltou denovo.... Aí eu não entendi nada... O que pode ser isso hein?
Mesmo vc reniciando o pc o problema persiste? caso persista (tomara q n) aqui vai a dica pra reniciar via console: sudo reboot
Imagem

Imagem

Avatar do usuário
antonio_j.cesar
MUITO BIG
Mensagens: 269
Registrado em: 15 Out 2011, 20:38
Localização: Fim do Mundo à esquerda (Extrema-RO)

Re: Big 5 Final não carrega todos os ícones (PROBLEMA VOLTOU

Mensagem por antonio_j.cesar » 09 Jul 2012, 11:22

Aki eu tenho o msm problema, as vezes inicia normal e as vezes não...
Instalei seguindo todas as informações de segurança, ai o problema sumiu, e voltou depois de uma atualização...
Axo que tem alguma atualização que causa isso /pensa

Alguma sugestão ai??? (Que não seja reinstalar... /hehe ...Meu big ta tão personalizado q gastaria um dia para coloca-lo com o visual atual /yeah2 )
"E conhecereis a VERDADE e a VERDADE vos libertará"
Linux é q nem o AMOR DE CRISTO: Quem realmente conhece sabe como é bom, divulga, mas ninguém acredita... ...preferem o q eles julgam mais fácil.
=>Projeto Cajú - Extrema/RO<=

Jonatã
BIGGER
Mensagens: 193
Registrado em: 10 Jul 2010, 21:56
Localização: São Bento-PB

Re: Big 5 Final não carrega todos os ícones (PROBLEMA VOLTOU

Mensagem por Jonatã » 09 Jul 2012, 15:27

juniorredhot escreveu:
Jonatã escreveu:Parecia um sonho e estava tudo muito bom mas.... Ontem a noite reinstalei meu Virtual Box e deixei fazendo uns Downloads com o Kget, TUDO NORMAL. Mas hoje de manhã quando fui ligar o PC, não carregou os ícones novamente! Aí pensei: Será que é alguma coisa com o Virtual Box?! Desinstalei e reiniciei o PC, resultado: Iniciou normalmente! Aí só pra comprovar, reiniciei e o problema voltou denovo.... Aí eu não entendi nada... O que pode ser isso hein?
Mesmo vc reniciando o pc o problema persiste? caso persista (tomara q n) aqui vai a dica pra reniciar via console: sudo reboot
Prezado Juniorredhot,

Como o colega mencionou à cima, as vezes inicia com o problema e faço o seguinte pra não ter que reiniciar o PC todo do início:

Menu Iniciar Big-> Sair-> Trocar Usuário-> Iniciar uma Nova Sessão-> E inicio outra sessão com o mesmo usuário e entra normal com todos os ícones carregados. (Porém a outra sessão, a primeira que já deveria ligar normal, fica em segundo plano consumindo memória e só volta ao normal se realmente REINICIAR a máquina)

Quando eu quero reiciar mesmo, aperto o botão Power do PC e religo a máquina. As vezes reinicia normal, as vezes reinicia com o mesmo problema, as vezes tenho de reiniciar uma 3 ou 4 vezes pra ele iniciar normalmente, mas como eu descobri esse procedimento que eu mencionei, prefiro abrir uma nova sessão que se torna menos lento.. mas gostaria que iniciasse normal, pois as vezes quero mostrar pra alguém que o Big Linux é bom, que é estável aí... /nopc não inicia /putz Dá até vergonha ter de ficar "remendando" a inicialização na frente de alguém... A pessoa olha com uma cara tipo... /dude "E Linux é assim? Eu hein! Prefiro meu Windows pirata!" Estava contente depois que formatei seguindo tudo direitinho, mas infelizmente voltou o problema... Espero que possamos encontrar uma solução juntos. De preferência que não seja formatar DE NOVO... dá aquele trabalhlão pra personalizar né...

Atenciosamente,

Jonatã Lira

Jonatã
BIGGER
Mensagens: 193
Registrado em: 10 Jul 2010, 21:56
Localização: São Bento-PB

Re: Big 5 Final não carrega todos os ícones (PROBLEMA VOLTOU

Mensagem por Jonatã » 09 Jul 2012, 15:31

antonio_j.cesar escreveu:Aki eu tenho o msm problema, as vezes inicia normal e as vezes não...
Instalei seguindo todas as informações de segurança, ai o problema sumiu, e voltou depois de uma atualização...
Axo que tem alguma atualização que causa isso /pensa

Alguma sugestão ai??? (Que não seja reinstalar... /hehe ...Meu big ta tão personalizado q gastaria um dia para coloca-lo com o visual atual /yeah2 )
Caro Antônio J. César,

Pensei que eu era o único com esse problema! Pensei ter resolvido mas o problema voltou... :( Se tiver alguma novidade daqui eu posto...

Avatar do usuário
Creto
MESTRE BIG
Mensagens: 1591
Registrado em: 05 Abr 2011, 16:10
Localização: São Caetano de Odivelas, Pará - Soure - Ilha do Marajó - Pará

Re: Big 5 Final não carrega todos os ícones (PROBLEMA VOLTOU

Mensagem por Creto » 11 Jul 2012, 13:53

O Caminho das pedras é (pode ser):

Menu Big>Centro de Controle do Big>Outros>Centro de |Controle do KDE>Navegar até: Administração do sistema>Inicialização e desligamento>Gerenciamento de sessão>Marcar:"Restaurar a sessão que foi salva manualmente"

Esse é o caminho das pedras, pois logo após a instalação do BL é bom que seja feita essas alterações.

T+
"Quem pensa segundo a opinião dos outros, está muito longe de ser um homem livre."
(Autor desconhecido)

Imagem

Jonatã
BIGGER
Mensagens: 193
Registrado em: 10 Jul 2010, 21:56
Localização: São Bento-PB

Re: Big 5 Final não carrega todos os ícones (PROBLEMA VOLTOU

Mensagem por Jonatã » 12 Jul 2012, 08:19

Paulinho1971 escreveu:O Caminho das pedras é (pode ser):

Menu Big>Centro de Controle do Big>Outros>Centro de |Controle do KDE>Navegar até: Administração do sistema>Inicialização e desligamento>Gerenciamento de sessão>Marcar:"Restaurar a sessão que foi salva manualmente"

Esse é o caminho das pedras, pois logo após a instalação do BL é bom que seja feita essas alterações.

T+
Prezado amigo Paulinho1971,

Muito obrigado pela sua prestimosa ajuda, como sempre! Estava sentindo sua falta aqui no fórum! Segui todos os passos que você postou aí, mas curiosamente, quando cheguei na etapa final, para marcar "Restaurar a sessão que foi salva manualmente", JÁ ESTAVA MARCADA ESSA OPÇÃO! Mas só por curiosidade, o que isso significa exatamente?

O problema aqui ainda está como mencionado antes, tem inicializações que funcionam normalmente, e outras não, é aleatório... Ainda aguardando uma solução definitiva, colega. Mas muito obrigado pelo post! Funcionou com os seus PCs aí da Lan House?

Cordialmente,

Jonatã Lira

Avatar do usuário
juniorredhot
BIG MAN
Mensagens: 576
Registrado em: 22 Jul 2010, 00:13
Localização: Santarém-Pa

Re: Big 5 Final não carrega todos os ícones (PROBLEMA VOLTOU

Mensagem por juniorredhot » 12 Jul 2012, 11:02

Jonatã Lira é muito triste saber que o problema voltou (por sorte como vc mesmo disse ele aparece uma vez outra não...) pensei em tudo que vc disse... e lembro q vc disse q tinha resolvido mais quando instalou o virtualbox (te aconselho a não instalar do repositorio e sim do proprio site pois ta sempre atualizado! eu ate baixo pelo superdownloads ele vem no formato .run que se instala simplesmente com: chmod +x virtualbox(versão).run e depois sudo su (para virar root) e por fim ./virtualbox ) então pensei numa forma de tentar resolver mais ja aviso: FAÇA UM BACK-UP DE SEUS ARQUIVOS! vai no synapatic e reinstale o kernel que vc ta usando! e depois reinicie a sua maquina!
exemplo: linux-generic, linux-hearders-generic e linux-image-generic (verifique a versão que vc usa!) esses são os tres pacotes de kernel do biglinux!
boa sorte /ok
Imagem

Imagem

Trancado

Voltar para “Instalação e Atualização”

Quem está online

Usuários navegando neste fórum: Google [Bot] e 18 visitantes