BL 11.10 instalado e grub não reconhece hd com WinXP...

Reporte problemas sobre o boot, instalação ou atualização do BigLinux.

Moderador: Moderadores

Avatar do usuário
Flavio_vivinho
SUPER BIG!
Mensagens: 69
Registrado em: 19 Fev 2007, 16:57
Localização: Petrópolis - RJ
Contato:

BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por Flavio_vivinho » 20 Fev 2012, 21:15

Olá, pessoal!
Acabei de instalar o BL 11.10 e tenho alguns itens a resolver:

1- Na resolução do monitor, não há a opção 1024x768, o que fazer para usar neste resolução? Meu monitor e um CRT LG 710E.

2 - O Sistema está muito lento... o boot demora um bom tempo e o processador está trabalhando no limite 85 a 100 ... está muito lento para abrir o Dolphin, nevegar no firefox, etc...
Com fazer para resolver isto?

3 - Na instalação, não pediu senha de root; e, agora fui tentar acessar via root no terminal e minha senha não é aceita... quando instalei pediu somente uma senha para o usuário. Como fazer para ter acesso de root?


Desde já agradeço a atenção e ajuda de todos.
Até+ /ok
"Vinde a Mim, todos os que estais cansados e sobrecarregados, e Eu vos aliviarei"
Assim disse Jesus em Mateus cap. 11, vers. 28.
=======================
[url]www.helcai.com[/url]
Desenvolvendo projetos, facilitando sua vida.

Avatar do usuário
hugoleal85
BIG BANG!
Mensagens: 85
Registrado em: 29 Dez 2011, 06:21
Localização: Recife - PE
Contato:

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por hugoleal85 » 21 Fev 2012, 13:06

Flavio_vivinho escreveu:Olá, pessoal!
Acabei de instalar o BL 11.10 e tenho alguns itens a resolver:

1- Na resolução do monitor, não há a opção 1024x768, o que fazer para usar neste resolução? Meu monitor e um CRT LG 710E.

2 - O Sistema está muito lento... o boot demora um bom tempo e o processador está trabalhando no limite 85 a 100 ... está muito lento para abrir o Dolphin, nevegar no firefox, etc...
Com fazer para resolver isto?

3 - Na instalação, não pediu senha de root; e, agora fui tentar acessar via root no terminal e minha senha não é aceita... quando instalei pediu somente uma senha para o usuário. Como fazer para ter acesso de root?


Desde já agradeço a atenção e ajuda de todos.
Até+ /ok

Já testou a MD5SUM?

Um colega teve um problema muito semelhante ao seu no fórum Mint e era esse o problema.

Avatar do usuário
Flavio_vivinho
SUPER BIG!
Mensagens: 69
Registrado em: 19 Fev 2007, 16:57
Localização: Petrópolis - RJ
Contato:

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por Flavio_vivinho » 21 Fev 2012, 17:38

Sim. O md5 está correto!

Sobre a resolução eu já resolvi. Adicionei o arquivo xorg.conf (com as resoluções que queria) em /etc/x11 e deu certo.

Mas ainda falta resolver o ítem 2 e 3.
"Vinde a Mim, todos os que estais cansados e sobrecarregados, e Eu vos aliviarei"
Assim disse Jesus em Mateus cap. 11, vers. 28.
=======================
[url]www.helcai.com[/url]
Desenvolvendo projetos, facilitando sua vida.

marcelobrrj
CENTENÁRIO BIG!
Mensagens: 114
Registrado em: 14 Ago 2009, 16:08

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por marcelobrrj » 21 Fev 2012, 19:52

3 - Na instalação, não pediu senha de root; e, agora fui tentar acessar via root no terminal e minha senha não é aceita... quando instalei pediu somente uma senha para o usuário. Como fazer para ter acesso de root?
tente digitar
bigsudo +comando
ai vai aparecer uma janela pedindo sua senha
user www.cpturbo.org
http://i.imgur.com/OTtej.png

Avatar do usuário
BigIdair
EXTREME BIG
Mensagens: 738
Registrado em: 14 Nov 2009, 21:49
Localização: Anápolis, Goiás.

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por BigIdair » 21 Fev 2012, 20:23

Flavio_vivinho escreveu:Olá, pessoal!
Acabei...resolver:

1- Na ... CRT LG 710E.

2 - O Sistema ...o Dolphin, nevegar no firefox, etc...
Com ...resolver isto?

3 - Na instalação, não pediu senha de root; e, agora fui tentar acessar via root no terminal e minha senha não é aceita... quando instalei pediu somente uma senha para o usuário. Como fazer para ter acesso de root?


Desde já agradeço a atenção e ajuda de todos.
Até+ /ok
Olá Flavio_vivinho!
A senha do root é a mesma que você digitou, quando pediu seu e tudo mais, é essa que é a senha do root.

Se isto te ajudou, não se esqueça de votar em minha reputação clicando no quadro verde com sinal de mais (+). Obrigado!
Um forte abraço!
Big Linux user 4347...

''Confie no Big Deus, tenha Big fé,
escolha a Big liberdade, e o mais...
O Big acrescentará
.''

( Idair Silva. )

Avatar do usuário
Flavio_vivinho
SUPER BIG!
Mensagens: 69
Registrado em: 19 Fev 2007, 16:57
Localização: Petrópolis - RJ
Contato:

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por Flavio_vivinho » 21 Fev 2012, 22:11

marcelobrrj escreveu:
3 - Na instalação, não pediu senha de root; e, agora fui tentar acessar via root no terminal e minha senha não é aceita... quando instalei pediu somente uma senha para o usuário. Como fazer para ter acesso de root?
tente digitar
bigsudo +comando
ai vai aparecer uma janela pedindo sua senha
Obrigado pela resposta.
Esse é que é o problema. Os comando funcionam, mas a senha que coloquei no começo não é aceita... ela é aceita no login, quando abro páginas restritas no bigpainel, mas quando vou utilizar comandos como root não funciona, exemplo:
Abro o terminal e digito para abrir o root pedi senha e n~çao aceita a que digitei
# su
# senha: ********
# senha inválida

Ou faço isto:

# sudo dolphin

pedi senha mais não aceita minha senha.
"Vinde a Mim, todos os que estais cansados e sobrecarregados, e Eu vos aliviarei"
Assim disse Jesus em Mateus cap. 11, vers. 28.
=======================
[url]www.helcai.com[/url]
Desenvolvendo projetos, facilitando sua vida.

Avatar do usuário
Creto
MESTRE BIG
Mensagens: 1591
Registrado em: 05 Abr 2011, 16:10
Localização: São Caetano de Odivelas, Pará - Soure - Ilha do Marajó - Pará

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por Creto » 22 Fev 2012, 09:54

Olá Flavio_Vivinho, afinal os grandes mestres também se parafusam hein? (brincadeira)

Olha já tentou sudo passwd para refazer a senha root?

Tentou mexer no arquivo sudoers?

Cao Flávio isso são mais perguntas pois não sou lá muito recomendado a dar dicas tinha visto seu tópico e preferi deixar os colegas darem sua sugestões primeiro, mas tente ai depois qualquer coisa vá informando o fórum para que juntos tentemos uma solução.

Outra pergunta: O XP está em um outro HD mesmo ou apenas em outra partição?

T+
"Quem pensa segundo a opinião dos outros, está muito longe de ser um homem livre."
(Autor desconhecido)

Imagem

marcelobrrj
CENTENÁRIO BIG!
Mensagens: 114
Registrado em: 14 Ago 2009, 16:08

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por marcelobrrj » 22 Fev 2012, 18:22

se usar o comando bigsudo antes ele vai aceitar
basta usar bigsudo no lugar de su
veja como fica

Código: Selecionar todos

bigsudo apt-get update
kdesu dolphin
ou
bigsudo dolphin
ai os sistema pedira a senha de sua conta e entrara
se der o comando sudo ou su ele vai dar o erro mesmo pois não existe uma senha cadastrada para o root
user www.cpturbo.org
http://i.imgur.com/OTtej.png

Avatar do usuário
Flavio_vivinho
SUPER BIG!
Mensagens: 69
Registrado em: 19 Fev 2007, 16:57
Localização: Petrópolis - RJ
Contato:

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por Flavio_vivinho » 22 Fev 2012, 23:58

marcelobrrj escreveu:se usar o comando bigsudo antes ele vai aceitar
basta usar bigsudo no lugar de su
veja como fica

Código: Selecionar todos

bigsudo apt-get update
kdesu dolphin
ou
bigsudo dolphin
ai os sistema pedira a senha de sua conta e entrara
se der o comando sudo ou su ele vai dar o erro mesmo pois não existe uma senha cadastrada para o root
Obrigado Marcelo pela resposta.
Estava esquecendo que antes de instalar o BL 11.10 eu estava usando o epidemic que é baseado no Debian 6 testing hehe. Agora, a base do big é o Ubuntu...
Estou reinstalando a iso em uma mídia de melhor qualidade e depois farei estes testes e postarei o resultado.
Mais uma vez obrigado
Até+ /ok
"Vinde a Mim, todos os que estais cansados e sobrecarregados, e Eu vos aliviarei"
Assim disse Jesus em Mateus cap. 11, vers. 28.
=======================
[url]www.helcai.com[/url]
Desenvolvendo projetos, facilitando sua vida.

Avatar do usuário
Flavio_vivinho
SUPER BIG!
Mensagens: 69
Registrado em: 19 Fev 2007, 16:57
Localização: Petrópolis - RJ
Contato:

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por Flavio_vivinho » 27 Fev 2012, 22:42

Reinstalei e parece que melhou um pouco. Fiz os teste com o bigduso e deu certo. Agora, ainda fica a questão 2 do primeiro post, pois o processamanto está muito alto. Preciso resolver isto ainda esta semana senão terei que remover o BL 11.10 e voltar a fazer testes futuramente.

Alguem saberia como resolver este problema de alto processamento?
até+
"Vinde a Mim, todos os que estais cansados e sobrecarregados, e Eu vos aliviarei"
Assim disse Jesus em Mateus cap. 11, vers. 28.
=======================
[url]www.helcai.com[/url]
Desenvolvendo projetos, facilitando sua vida.

Avatar do usuário
Flavio_vivinho
SUPER BIG!
Mensagens: 69
Registrado em: 19 Fev 2007, 16:57
Localização: Petrópolis - RJ
Contato:

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por Flavio_vivinho » 02 Mar 2012, 14:40

Creio que descobri o problema do alto processamento. Tudo estava indo bem quando começou a fical alto novamente o processamento... vi que o aplicativo de atualizações automáticas havia aberto e estava consumento o processamento quanse todo. Ao fechar outros update continuaram...

update-atp-xapi, etc...

Como desativar estes atualizações automática? Assim, farei as atualizações aos poucos.
Até+
"Vinde a Mim, todos os que estais cansados e sobrecarregados, e Eu vos aliviarei"
Assim disse Jesus em Mateus cap. 11, vers. 28.
=======================
[url]www.helcai.com[/url]
Desenvolvendo projetos, facilitando sua vida.

Avatar do usuário
Creto
MESTRE BIG
Mensagens: 1591
Registrado em: 05 Abr 2011, 16:10
Localização: São Caetano de Odivelas, Pará - Soure - Ilha do Marajó - Pará

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por Creto » 02 Mar 2012, 20:19

Olha Flavio_vivinho, não sei ao certo não nobre colega, mas já pensou em fazer isso por: Menu Big>Aplicativos>Configurações>Canais de Software>aba Atualizações>Em: "Procurar por atualizações automaticamente">mudar para: "Nunca"

Só vejo esse caminho caro Flavio, mas não sei se é recomendado a não ser que você seja atento e semanalmente faça via terminal um sudo apt-get update ; sudo apt-get upgrade

Espero ter sido útil de alguma forma.

T+
"Quem pensa segundo a opinião dos outros, está muito longe de ser um homem livre."
(Autor desconhecido)

Imagem

Avatar do usuário
Flavio_vivinho
SUPER BIG!
Mensagens: 69
Registrado em: 19 Fev 2007, 16:57
Localização: Petrópolis - RJ
Contato:

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por Flavio_vivinho » 03 Mar 2012, 10:36

Paulinho1971 escreveu:Olha Flavio_vivinho, não sei ao certo não nobre colega, mas já pensou em fazer isso por: Menu Big>Aplicativos>Configurações>Canais de Software>aba Atualizações>Em: "Procurar por atualizações automaticamente">mudar para: "Nunca"

Só vejo esse caminho caro Flavio, mas não sei se é recomendado a não ser que você seja atento e semanalmente faça via terminal um sudo apt-get update ; sudo apt-get upgrade

Espero ter sido útil de alguma forma.

T+
Olá, Paulinho1971, obrigado pela resposta!

Ontem, com mais calma, dediquei um tempinho para configurar o big...
Havia um botão na janela de atualizações para tal ação rsrsrsrsrsr, era só ter parado e dado uma olhada em cada botão hehehe. Perdoe-me pela impaciência.

Com isto, abri o aplicativo que indicou e coloquei - nunca. Mas, antes de fechar a janela, tomei coragem e cliquei em atualizar tudo (+- 387mb); deixei atualizando de madrugada. agora pela manhã dei os dois comando apt-get que indicou e só o update atualizou +- 590 kb, agora está tudo atualizado.

Ainda estou fazendo alguns testes para verificar o processamento com cada aplicativo que abro e parece que os navegadores são os campeões de processamento. No entanto, a pouco tempo atrás comecei a perceber que determinadas páginas é que consomem mais processamento que outras e não especificamente seja do navegador...

Poderia dar uma olhada neste print por favor e ver que há um processamento no topo e outro processamento no rodapé que fica quase sempre em 100% e o superior seguindo o gráfica, o que seria a indicação de processamento do rodapé?
imagem4.png
Mais uma vez, obrigado pela atenção e ajuda.
Até+
"Vinde a Mim, todos os que estais cansados e sobrecarregados, e Eu vos aliviarei"
Assim disse Jesus em Mateus cap. 11, vers. 28.
=======================
[url]www.helcai.com[/url]
Desenvolvendo projetos, facilitando sua vida.

Avatar do usuário
Creto
MESTRE BIG
Mensagens: 1591
Registrado em: 05 Abr 2011, 16:10
Localização: São Caetano de Odivelas, Pará - Soure - Ilha do Marajó - Pará

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por Creto » 05 Mar 2012, 10:59

Olha Flávio não sou o mais indicado para responder sobre o seu screen, sou novato demais para entender sobre certas coisas, mas comparando aqui o meu monitor não fica assim veja:

Imagem

T+
"Quem pensa segundo a opinião dos outros, está muito longe de ser um homem livre."
(Autor desconhecido)

Imagem

Avatar do usuário
Flavio_vivinho
SUPER BIG!
Mensagens: 69
Registrado em: 19 Fev 2007, 16:57
Localização: Petrópolis - RJ
Contato:

Re: BL 11.10 instalado e grub não reconhece hd com WinXP...

Mensagem por Flavio_vivinho » 05 Mar 2012, 11:59

É, vou aguardar alguém analisar, pois acho que ainda tem algo errado. Já está quase legal; desabilitei a proteção de tela e deixei em standby por +- 30min e o processamento no gráfico do plasma que coloquei na área de trabalho ficou praticamente zerado. O que estou achando estranho é aquele outro processamento no rodapé da monitor.
No mais, obrigado.
Até+
"Vinde a Mim, todos os que estais cansados e sobrecarregados, e Eu vos aliviarei"
Assim disse Jesus em Mateus cap. 11, vers. 28.
=======================
[url]www.helcai.com[/url]
Desenvolvendo projetos, facilitando sua vida.

Trancado

Voltar para “Instalação e Atualização”

Quem está online

Usuários navegando neste fórum: Bing [Bot] e 44 visitantes