Tela verde - vídeos não rodam.

Navegadores, emuladores, editores de texto, imagens...

Moderador: Moderadores

marcpainkiller
Usuário BIG
Mensagens: 19
Registrado em: 26 Abr 2010, 18:52

Tela verde - vídeos não rodam.

Mensagem por marcpainkiller » 17 Mai 2010, 22:05

Eu tive esse problema no linux educaional 3 e consegui resolver, era um problema nos drivers, o programa não reconhecia,ficava aquela tela verde e o sistema ficava bem lento... Contudo no Big linux 4.2 não consigo resolver esse grande problema. Instalei os codecs, tudo belez, mas os reprodutores multimídia de vídeos não passam os malditos. Alguém pode me ajudar???
Marcus

Avatar do usuário
rsilvamagalhaes
MUITO BIG
Mensagens: 208
Registrado em: 31 Jul 2008, 14:03
Localização: Campinas SP

Re: Tela verde - vídeos não rodam.

Mensagem por rsilvamagalhaes » 24 Mai 2010, 14:00

Tive um problema parecido com o seu, fiz de tudo instalando o video varias vezes
instalei todos os codecs possiveis e até desistindo de resolver o problema.
Um belo dia resolvo dar uma olhada com mais calma no problema, quando pego
o cabo do monitor percebi que o fio estava meio afastado do conector do próprio cabo,
forcei o fio do monitor no conector. Pronto bastou, espetei o conector na entrada da placa de video e
pronto a cor verde desapareceu.
Trabalhe preventivamente e proativamente. Quando o problema bate na nossa porta é sinal que não nos antecipamos a ele...

.-. --- -.. .-. .. --. --- / ... .. .-.. ...- .- / -- .- --. .- .-.. .... .- . ...

marcpainkiller
Usuário BIG
Mensagens: 19
Registrado em: 26 Abr 2010, 18:52

Mensagem por marcpainkiller » 24 Mai 2010, 18:03

Mas é pq o seu pc tem placa de vídeo, o meu não tem. Mas vamos ver. Se resolver retorno.
Marcus

Avatar do usuário
cleitonlima
MESTRE BIG
Mensagens: 1816
Registrado em: 01 Jul 2008, 19:10
Localização: Rio de Janeiro, Cidade Maravilhosa.
Contato:

Mensagem por cleitonlima » 24 Mai 2010, 22:45

Como você está vendo este tópico se o seu PC não tem placa de vídeo?!
Projetos em Andamento:

Blog Espaço Liberdade: www.espacoliberdade.blog.br/blog
Fórum Espaço Liberdade: www.espacoliberdade.blog.br/forum
Twitter Espaço Liberdade: www.twitter.com/espacoliberdade

Avatar do usuário
PHOENIX90
BIG MAN
Mensagens: 618
Registrado em: 09 Jul 2009, 18:14
Localização: Araruama - RJ

Re:

Mensagem por PHOENIX90 » 25 Mai 2010, 07:55

2 x =
cleitonlima escreveu:Como você está vendo este tópico se o seu PC não tem placa de vídeo?!
????? :o :? :o :? :o :?
PHOENIX90 - NANO BIG
Big Linux User 3973
Três anos só com Big Linux!!!

Avatar do usuário
Jorgebadad
Big Moderador!
Mensagens: 4219
Registrado em: 23 Fev 2008, 17:17
Localização: Manaus-AM

Re: Tela verde - vídeos não rodam.

Mensagem por Jorgebadad » 25 Mai 2010, 16:37

marcpainkiller escreveu:Eu tive esse problema no linux educaional 3 e consegui resolver, era um problema nos drivers, o programa não reconhecia,ficava aquela tela verde e o sistema ficava bem lento... Contudo no Big linux 4.2 não consigo resolver esse grande problema. Instalei os codecs, tudo belez, mas os reprodutores multimídia de vídeos não passam os malditos. Alguém pode me ajudar???
Marcus
Já tentou usar outro monitor só para testar e ver se acontece o mesmo problema?

Ou testou o cd em outro PC?
Linuxuser #506065
Netbook HP Pavilion dv2-1110us AMD Athlon Neo 64

marcpainkiller
Usuário BIG
Mensagens: 19
Registrado em: 26 Abr 2010, 18:52

Mensagem por marcpainkiller » 27 Mai 2010, 21:26

Já testei em outro pc, a placa de vídeo é integrada, os computadores são todos positivos, mesma configuração. Não roda mesmo, é o mesmo problema do linux educacional 3, contudo lá eu resolvi aqui só consegui com um programa do windows que roda no wine. O programa que vem instalado não no big não roda vídeo mesmo e não consigo instalar outro.

Avatar do usuário
PHOENIX90
BIG MAN
Mensagens: 618
Registrado em: 09 Jul 2009, 18:14
Localização: Araruama - RJ

Mensagem por PHOENIX90 » 28 Mai 2010, 07:50

marcpainkiller,

Desculpe perguntar, mas qual é a extensão dos arquivos de vídeo que não rodam???
(Li o thread inteiro e não percebi uma citação a respeito. É rmvb, rm, wmv, ogg, ou o que???)
PHOENIX90 - NANO BIG
Big Linux User 3973
Três anos só com Big Linux!!!

marcpainkiller
Usuário BIG
Mensagens: 19
Registrado em: 26 Abr 2010, 18:52

Mensagem por marcpainkiller » 31 Mai 2010, 18:25

. avi, .mpg, . mpeg, .flv
Pelo menos, que eu sei são esses, instalei um condec w32... (acho) mas não rodou. Roda no wine, com um programa do windows, mas eu queria um do linux...
O seu pega beleza????

Avatar do usuário
PHOENIX90
BIG MAN
Mensagens: 618
Registrado em: 09 Jul 2009, 18:14
Localização: Araruama - RJ

Mensagem por PHOENIX90 » 01 Jun 2010, 10:52

marcpainkiller,

Sugestão:
Verifique no Synaptic se você tem o Mplayer e o Totem instalado.
Se não tiver, instale.
Aproveite e clique no nome deles com o botão direito e instale também os sugeridos e recomendados.

Após a instalação, tente rodar novamente os arquivos de vídeo que estão com problemas no Kaffeine, VLC ou outro tocador que agrade.

TDB!!!
PHOENIX90 - NANO BIG
Big Linux User 3973
Três anos só com Big Linux!!!

Responder

Voltar para “Softwares e Aplicativos”

Quem está online

Usuários navegando neste fórum: Google [Bot] e 1 visitante